Jump to content
Sign in to follow this  
Followers 0
kburton97

Compatibility

2 posts in this topic

Recommended Posts

What version of os x, if any is my desktop computer compatible with, my specs are as follows:

AMD Phenom X4 9650 2.3ghz

4gb ddr2 ram

NVIDIA GeForce 7025 Graphics

NVIDIA nForce 6030a

ASRock N68-s Motherboard

 

Thanks in advance. Im absolutly sick of windows 7! haha

Share this post


Link to post
Share on other sites
Advertisement

You just have to research and find what would be the best fit the AMD processor is going to be the biggest problem there is an older iatkos just for AMD may try that first to see if you can boot ok and other hardware works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Abz79
      up guys,
      I've been hockintoshing for a long while, since Leopard to be exact and last week I replaced my Nvidia 9600GT with a brand new 1050 Ti...
      I have a Lion and El Capitan both were running fine before the 1050 Ti arrived, I read that my new Geforce needs new drivers that are readily supported by Sierra and High sierra.
      So I deleted Capitano and installed High Sierra 10.13 using Niresh distro. All went well and smooth and all my hardware was recognized the only problem left is this:
      My Nvidia driver "WebDriver-378.10.10.10.15.121" installs well with SIP enabled (aka 0x0 with clover) and after reboot the system is perfect with Nvidia web driver running fine
      However after rebooting the Default slow OSX graphics driver is loaded and stays that way until I resinstall the web driver....
       
      It's very annoying, I just can't make it work, I've been reading posts and tutorials for more that a week, nothing works, help is needed
       
      Things I've tried already:
      1. Boot using different clover revisions as old as 3911 and as new as 3509 (the latest)
      2. Tried with clover in the EFI partion and/or Boot partition
      3. Tried using different combos of nvda_drv,, nvidia webdriver, inject stuff (all possible combos in boot and graphics settings)
      4. Tried all available kext (Lilu, Nvidia fixup, Nvidiaegpusupport, NVlibvalfix..) single and combos - in clover kext folder and L/E folder
      5. Tried all different NVram recommendation - problem persisted even when nvram.plist is present or not
      6. Tried running the postscripts from the driver installer pkg
      7. Tried installing the driver via webdriver.sh
      8. Fixing permissions and what not
      And maybe other stuff that I forgot
       
      Things to note:
      When the graphics web driver loads fine KCPM kext utility works fine too but when the default driver is loaded KPCM warns that B0 and B1 SIP options are not enabled even though they are when I test csrutil status
      So I'm somehow thinking of a bug in Clover not applying the SIP restrictions correctly
      I don't know what happens when the driver is reinstalled that makes it work after reboot for 1 time only (I've went through all the pre post scripts in the installer and didn't find anything magical)
       
      It seems nothings works except reinstalling the driver - nothing else matters
      I'm almost pulling my hair - haven't faced such a problem since a very long time
      Any advice is greatly appreciated
       
      Abz
    • By ITzTravelInTime
      Hi, not so much ago i got a geforce 9800 gx2 and i was wondering how do i get it to work on sierra/high sierra? i have tryied a lot of things but nothing worked, i always got a black screen, the only way to get it to boot is by using -nv_disable=1 which will boot the system of course without video acceleration but with one of the 2 gpus detected and the other not. since i am going to use this card for my 2008 dream hackintosh build, with sierra, how do i make it to work?
       
      Thanks for your answers
    • By dpgowan
      Greetings! I've been wrestling with this build for about a week now and have it near golden, but I am struggling with the Nvidia graphics card; I purchased the GeForce Gtx 1060 6GB SSC because is was recommended as the go-to card by the TonyMacx86 community on all of their Customac builds, but there doesn't seem to be much support for the card itself. I understand that Nvidia web drivers are relatively new and come with their own issues but I am reaching out to see if anyone has managed to squash these bugs.
       
      THE BUILD
      Asus ROG STRIX Z370-E Intel Core i7-8700k EVGA Nvidia GeForce GTX 1060 6GB SSC (3) Elite Display E221 (3 Display Port)  
      THE SETUP
      The setup is based on Glasgood's build with the following alterations:
       
      BIOS SettingsPRIMARY DISPLAY = PCIE Clover Kexts Installed to EFI/Clover/Kexts/Other Lilu.kext 1.2.1 NvidiaGraphicsFixUp.kext 1.2.1 DSDT Z370-F (Near identical board to the Z370-E with the exception of the WIFI M.2, but I use a native apple wifi/bluetooth PCI-E card) Custom DSDT by @MaLd0n System Drivers Nvidia Web Driver 378.10.10.10.25.102 (17C88) 378.10.10.10.25.103 (17C89) 378.10.10.10.25.104 (17C205) Nvidia CUDA387.99 ISSUES
      [FIXED] System wont boot into GUI while multiple monitors are connected SOLUTION [bIOS] Update to v0606 [macOS] Update Nvidia Web Driver to 378.10.10.10.25.103 (17C89) [FIXED] Glitching and Artifacts during system utilization, randomly SOLUTION See Issue 1 [bUG] Glitching and Artifacts when waking from sleep while one monitor is in use. WORKAROUNDS Turn the monitor OFF and then back ON again Log out and back in again (use the keyboard shortcut "Shift + Opt + Cmd + Q") [bUG] Black screens when waking from sleep while multiple monitors are in use; no recovery. NO SOLUTION [FIXED] Stuck at BIOS loading screen when booting up while multiple monitors are in use; no recovery. SOLUTION [bIOS] PRIMARY DISPLAY = PCIE [bUG] RehabMan's FakeSMC_GPUSensors.kext is not reporting correctly (static/maxed values) NO SOLUTION  
      ATTEMPTS MADE, NO SOLUTION
      Custom DSDT Disable Hibernate sudo pmset -a hibernatemode 0 sudo rm /private/var/vm/sleepimage sudo touch /private/var/vm/sleepimage sudo chflags uchg /private/var/vm/sleepimage Updated to the latest version of macOS10.13.2 (17C205) Updated to the latest kexts NvidiaGraphicsFixUp.kext v1.2.1 Lilu.kext v1.2.1 Updated to the latest version of Nvidia Web Driver & Cuda Driver104 (17C205) config.plist.zip
    • By imjohnjo
      Hola de nuevo comunidad!!!
       
      Hace unos dias hice un tema en el que explicaba que no tenia audio y video, pero hago este nuevo tema ya que el audio lo pude solucionar pero no puedo hacer funcionar mi VGA que como dice el titulo es una GTX 970 de 4GB.
       
      Les comento que segui la guía de RampageDev, tal y cual como esta en sus DMGs. A la hora de escoger el config.plist del primer paso de la guía Post Instalación con el DMG Haswell (mi procesador es un i54690k) escojo el de la carpeta Standar, que según la guía de Rampage, es para los que no van a usar los Web Drivers de Nvidia
       

       
      Después de eso continuo con el proceso de la guía y se instala todo correctamente, el audio, red etc. Después de terminar la guía de Post Instalacion del DMG Haswell, reinicio, y todo bien hasta aquí. Ahora mi problema es cual guía tengo que elegir para instalar mi VGA, cual de estas tres guías:
       

             
         
       
      Entre en cada una de ellas, y la opción 1 no es para mi VGA porque es hasta la versión 10.8.2 de OSX, la opcion 2 podría ser para mi 970, pero la versión de drives es hasta la 10.12.4 v2 y ademas yo había elegido el método Standar que no iba a tener los Nvidia Web Drivers. Y la opcion 3 me pide la injeccion de SSDT/DSDT, sigo los pasos de la guía, descargo Ioreg lo instalo, inicio OSX y en Clover elijo la opcion de Inject Nvidia y desmarco la opcion Use Nvidia Web Driver,
       

       
      y ya en el escritorio abro Ioreg y cuando voy a buscar la opcion especifica que muestra la guía (PCI1@2), no la encuentro, esta linea:

      Como dato, tampoco están las lineas anteriores, NPEA@16, NPEB@0, NPEC@5, NPED@5,2, NPEE@5,4. Como así tampoco GFX0@0, AGPM, gpu-control.
       
       
      Desde ya agradezco el tiempo para leer y mas todavía si pueden ayudarme!!!
×