Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
BlackMagick

[Aiuto] Porte USB a 12Mbps

9 posts in this topic

Recommended Posts

Ho provato davvero di tutto, ma nulla da fare non c'è verso di far funzionare queste maledette porte usb 2.0 a 480mbps su un computer amd con snow hazard (per ora il kernel lion amd che c'è su kexts.com non mi va e mi tocca aspettare un nuovo kernel amd per lion) 10.6.2. Come posso risolvere?

 

Sono riuscito ad installare tutto, funziona tutto bene, ho da sistemare solo le porte usb che vanno a 12mbps e sono giorni che cerco e provo kext, flag ecc. ma tutto a nulla è servito. Ci sara' la soluzione giusta? Grazie mille davvero

Share this post


Link to post
Share on other sites

Nessuno che sa e puo darmi una mano? Proviamo qualche tentativo? Io non so più che fare.

Niente non vanno a 480mbps. Ho letto da qualche parte che bisogna provare a disattiìvare legacy usb, ma io avendo tastiera e mouse usb senza filo se metto su off dal bios il legacy usb al boot non posso scegliere quale sistema avviare e tantomeno avviarne uno.

 

C'è qualche possibilità o mi devo rassegnare?

Share this post


Link to post
Share on other sites

Provato USBLegacyOff.pkg e USBBusFix.pkg ma purtroppo nulla, vanno ancora a 12mbps.

Lascio allegati i file cosi magari qualcuno che cerca info sullo stesso problema mio riesce a risolvere con questi due pkg.....

 

questo è lo spirito dei forum... una mano lava l'altra.

 

 

Sul forum non me li ha fatti uppare dava errore... eccoli:

 

USBBusFix: http://www1.zippyshare.com/v/49844245/file.html

USBLegacyOff: http://www5.zippyshare.com/v/46299740/file.html

Share this post


Link to post
Share on other sites

Ciao a tutti buongiorno... purtroppo ancora non risolvo. Ho estratto il dsdt con DSDTSE, perchè non lo usavo, e lo ho messo nella cartella extra (dsdt.aml) ma non mi ha risolto il problema e presumo perchè vadano fatte delle modifiche che purtroppo non so fare. Qualcuno cosi gentile da aiutarmi a risolvere tramite il dsdt? Credo che sia la mia ultima speranza, perchè con kext e fix ne ho provati a centinaia (ma sul serio non tanto per dire) e aihmè, non si è risolto il problema.

 

Se pouo essere utile il pc dove le usb vanno solo a 12MBPS è un:

 

AMD Phenom 9500 quad core

Nvidia 8500 GT 512MB

3GB Ram DDR2

Chipset MCP61 nForce 430

 

Il modello dovrebbe essere Hp a6360.it

 

Grazie in anticipo

 

 

P.S. non so perchè ma quando uppo il file mi da il seguente errore: Error This upload failed

 

 

Link file DSDT AMD Phenom 9500 quad core: http://www2.zippyshare.com/v/99629205/file.html

Share this post


Link to post
Share on other sites

Ho appena finito di installare l'aggiornamento combo 10.6.8 con relativo legay kernel v2 10.8 su hazard 10.6.2.... tutto apposto, tutto funziona, ma ste caxxo di usb, che ora mi hanno proprio rotto li marun, non vogliono proprio funzionare come dovrebbere e cioe' a 480 (usb 2.0)..... ma come fo per risolvere questo problema?

 

Ma poi possibile che nessuno si degna di una risposta? Ci manca poco che mando tutto e tutti a quel bel paese :D :D ...zio can la pazienza ha un limite. :D :D

 

P.s. Al momento sono costretto ad usare snow perchè i kernel di lion disponibili al momento, non vanno bene per il mio AMD Phenom 9500 QuadCore

post-689548-0-96078000-1334587468_thumb.jpg

post-689548-0-75891200-1334587494_thumb.jpg

Share this post


Link to post
Share on other sites

Grazie mille per le numerose risposte, molto gentili e disponibili.

 

Dai ora provo con un altro nickname, faccio una nuova registrazione, magari questo nick non vi è simpatico.

 

P.s. aiutare e non essere aiutati non va mica bene

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×