Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

Boot stuck at "NTFS Volume name ... version 3.1"

3 posts in this topic

Recommended Posts

Installed iPC 10.5.6 on my HP Pavillion d6000.


Installed OK, but when I boot with -v, it sticks at "NTFS Volume name ... Version 3.1.


Boots fine in safe mode (-x)



Have two hard drives, one with Data, and one with my OSX/Windows 7 partitions.


Tried removing all graphics kexts. Same result.


Tried booting with all flags I could think of, (GraphicsEnabler=yes, no, -f -s etc. etc.)



Installed ONLY Voodoo kernel and some applications. Nothing else.


After install, the first boot (with -v -f) makes it to the grey screen with the cursor, just before the login window should appear, but hangs there. No Beach Ball.


Subsequent boots stuck at NTFS volume. OSX boots just fine in safe mode.



My configuration:

HP Pavilion d6000

AMD Athlon II X4 640

Foxconn 2ab1 Motherboard, AMD 785g chipset

NVIDIA GEforce GT520 PCI-E (Also tried onboard ATI Graphics, same result)



Since the config boots in safe mode, I've still got some hope. Any help would be appreciated.


Share this post

Link to post
Share on other sites

I think it is a graphics problem. By removing all Graphics kexts, you mean all Geforce*, NVDA* and ATI*? It is known that the GT520 can be a headache. What model is the onboard ATI?

Share this post

Link to post
Share on other sites

Yes, I removed all GEforce, Nvda, and ATI. And Intel GMA, too. Not sure what model the onboard graphics are (they don't show as long as the Nvidia card is active).


I tried disabling the PCI-E card in the BIOS before booting, plugged my monitor into the onboard port. No luck.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.