Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
qcdar

Error: No se ha podido Instalar Mac OS X en el ordenador

8 posts in this topic

Recommended Posts

Saludos

 

Tengo una lap HP 6510B

 

Detalles completos Aquí

 

Especificaciones

 

Core 2 Duo a 2Ghz

Grafico: Intel Graphics Media Accelerator X3100

Disco duro: 120GB Sata

Ram:2.5GB a 667Mhz DDR2

Wifi: Intel PRO/Wireless 802.11a/b/g/draft-n, Intel PRO/Wireless 802.11 a/b/g, Intel PRO/Wireless 802.11 b/g, Broadcom 802.11a/b/g, Broadcom

802.11b/g, Bluetooth™ 2.0

 

Utilizo un DVD IAtkos L2 10.7.2

 

Inicio la instalacion con el dvd

Luego selecciono el idioma e intentado con ingles y español

Luego utilizo la opcion de Utilidad

Pariciono el disco duro con La MAC OS X extendida con registro

Verifico que tenga modo GUID

 

Procedo a instalar el MAC

 

Falla%208min.jpg

 

Asi va pasando al tiempo hasta que llega al minuto 3 faltante y se tarda un rato luego me sale una pantalla de error

 

Falla.jpg

 

Ya intente Muchas veces la instalacion más de 10

He utilizado ingles y expañol para la instalacion

He creado varias veces la particion

Siempre falla en ese minuto

 

Segun el log de error dice An error occurred while extracting files from the package "10.7.2.Base.pkg"

 

Algunas imagenes de la falla

IMG-20120407-00034.jpg

 

IMG-20120407-00035.jpg

 

GRACIAS de antemano :)

Share this post


Link to post
Share on other sites

No comentas si has creado de nuevo el DVD de Iatkos o si has descargado de nuevo la imagen desde Internet, si no lo has hecho has de probar por si la imagen descargada tuviese algún fallo.

Share this post


Link to post
Share on other sites

Te recomiendo instalación RETAIL desde un pendrive USB con esa máquina. Es la mejor opción. Pero vas a necesitar antes que todo una DSDT corregida si o si para que funcionen todos los puertos USB, HPET y el resto de los componentes de manera correcta, por el problema del conflicto con las IRQs, que también afecta a los SATA. Y precisamente el fallo podría venir por allí, aparte de lo que comenta Emilio. Sobre el hardware debes precisar si la wifi es marca Intel o broadcom? Las intel NO VAN, ninguna. Saludos.

Share this post


Link to post
Share on other sites

No comentas si has creado de nuevo el DVD de Iatkos o si has descargado de nuevo la imagen desde Internet, si no lo has hecho has de probar por si la imagen descargada tuviese algún fallo.

 

He grabado en dos ocasiones el dvd desde el mismo dmg que baje, estoy bajando de nuevo el dmg y lo intentare :)

 

Te recomiendo instalación RETAIL desde un pendrive USB con esa máquina. Es la mejor opción. Pero vas a necesitar antes que todo una DSDT corregida si o si para que funcionen todos los puertos USB, HPET y el resto de los componentes de manera correcta, por el problema del conflicto con las IRQs, que también afecta a los SATA. Y precisamente el fallo podría venir por allí, aparte de lo que comenta Emilio. Sobre el hardware debes precisar si la wifi es marca Intel o broadcom? Las intel NO VAN, ninguna. Saludos.

 

Segun tengo entendido el wifi es intel

 

He usado transmac para pasar el dmg a una usbd e 8gb pero no me hace boot y la laptop si puede arrancar con la usb

 

DSDT corregida si o si para que funcionen todos los puertos USB, HPET Si tienes alguna info o link de esta parte lo agradeceria

 

He instalado leopard en esa laptop antes y lo unico que no me funcionaba era el ethernet y wifi :s los usb si y demas cosas si

Share this post


Link to post
Share on other sites

Leopard, eso fue en el 2008. En Lion la historia es muy distinta compañero, y en la gran mayoría de los casos requiere una DSDT corregida, porque 10.7 (2011) lleva una nueva especificación ACPI, cuyo código proviene de la BIOS (= DSDT en edición). Por cierto, yo tampoco nunca necesité una DSDT hasta la 10.5.6 (leopard), PERO a partir de allí las cosas cambiaron obligando a los expertos a comenzar a implementar la DSDT por razones de compatibilidad, y ya en la 10.5.8 se volvió algo prácticamente obligatorio. Snow leopard 10.6 (2009) tampoco fue la excepción, y por supuesto que Lion muchísimo menos. En fin, un poco de lectura no te vendría mal, para que te actualices antes de que comiencen los dolores de cabeza por "tonterías" que son de cajón en OS X desde hace mucho tiempo ya. Suerte.

Share this post


Link to post
Share on other sites

Leopard, eso fue en el 2008. En Lion la historia es muy distinta compañero, y en la gran mayoría de los casos requiere una DSDT corregida, porque 10.7 (2011) lleva una nueva especificación ACPI, cuyo código proviene de la BIOS (= DSDT en edición). Por cierto, yo tampoco nunca necesité una DSDT hasta la 10.5.6 (leopard), PERO a partir de allí las cosas cambiaron obligando a los expertos a comenzar a implementar la DSDT por razones de compatibilidad, y ya en la 10.5.8 se volvió algo prácticamente obligatorio. Snow leopard 10.6 (2009) tampoco fue la excepción, y por supuesto que Lion muchísimo menos. En fin, un poco de lectura no te vendría mal, para que te actualices antes de que comiencen los dolores de cabeza por "tonterías" que son de cajón en OS X desde hace mucho tiempo ya. Suerte.

 

Gracias me pondre a leer

 

ALgo que busque son los llamados kets pero no tenog muchas idena de como se usan algu link con info (Obviamente ya busque en el Foro y con el Sr google ) pero un poco mas de info no hace daño

Share this post


Link to post
Share on other sites

Saludos

 

Me baje de nuevo el dmg lo grabe y me permitio instalarlo completo hasta el momento de reiniciar

 

El detalle es que me pide reiniciar, lo hago y de nuevo me lo pide supongo algo esta fallando

 

IMG-20120409-00047.jpg

 

IMG-20120409-00046.jpg

 

De antemano GRACIAS

Share this post


Link to post
Share on other sites

Eso se llama Kernel Panic. En dicho mensaje se aprecia claramente que es ocasionado por un problema con la extensión no-vanilla ElliottForceLegacyRTC.kext.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×