Jump to content

4 posts in this topic

Recommended Posts

I had a crash! Before the crash I had some problems with Quicktime and Safari. Not sure if it was the trojan or something else. Bought a new 720GB drive and added it to the system. Loaded Apple retail 10.6.3, combo update 10.6.4 , combo update 10.6.5 and then 10.6.6. Except for fakesmc - it's pure apple os. Everything is fine. Done all the updates except 10.6.8 from apple software updates. No DSDT yet. It's a P45 board, Core Duo w/ 4GB. Everything works perfectly except 8500GT 512 card. Have not tried that yet. 9800GT will not even boot! It's what I was using before the crash. Not really concerned about that. 1024 x 768 for now. It boots very fast, all apps run nice and smooth.

 

Here's where I need help! I have a time machine backup on ext USB. All I want is all my apps (working the way they were) and my mail that's been saved. Bookmarks and keychain would save me a lot of time too. If it was the trojan - would it be safe to get these from the backup? Many of my apps have support files in other folders. Who can help me out?

Share this post


Link to post
Share on other sites
Advertisement

Use CarbonCopyCloner for perfectly backup,no needed from time mashine

Share this post


Link to post
Share on other sites

Now that I have had a chance to need it - i would say that Time Machine is not such a good method of BU. It would not do the keychain. It probably does ok on a fresh install and just have it get everything. Migration assistant does ok, not prefect but always causes tons of permissions problems. I will be looking into something easier to use... Thanks for your help, rlf! It got me 95% there like you said.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By thug_osx86
      Did fresh install of Sierra (vanilla), and USB seems to be running well (Write benchmark to USB 3.0 drive @ 135MBps). Time Machine, however has only backed up 100GB in 27 hours. At this rate, it will take days to backup ~450GB.

      Any idea what might be going on here?
       
      Machine config is:
       
      Mobo: Gigabyte GA-Z97-HD3 (rev. 2.1 / F9) CPU: Intel LGA1150 Core i7 @ 4.0 Ghz Graphics: Gigabyte GV-N970G1 Gaming
    • By rkwallace
      Reconfigured my system using the Clover Boatloader (Love this configuration). After spending several hours troubleshooting I got it to boot. My issue now is I want to make a backup with Time Machine but it freezes between 350 - 600mb. I ran First Aid (Disk Utilities) which indicated my system and time machine hard drive have no issues.
      Here is some info:

      Motherboard: GA-Z77-HD3
      Clover v2k_r2652
      Installed the following kext: FakeSMC, RealtekRTL81xx, and NullCPUPowerManagement in the /Volumes/EFI/EFI/CLOVER/kexts/10.9/ folder.

      I haven't tackled the audio issue yet but can someone confirm it goes into the same folder above.

      Please note I did not use a DSDT.aml or SSDT.aml. I tried to stay as vanilla as possible then work out the non-working issues.

      Any assistance would be appreciated.

      P.S. Time machine worked perfectly with pre-Clover Chimera / [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installation.
    • By gibranxmacx
      HACKINTOSH osx leopard 10.5.8
       
      (sorry for my bad english)!!!
      im a graphic designer and i utilise my hackintosh for job (i have tested all cs4, shake and many software)
       
      i hope this guide can help to have a perfect hackintosh on this configuration
      THIS GUIDE FIX TIME MACHINE mac address problem
      (audio - ethernet - front row - time machine - usb - QE/CI perfect enable and full functionally!)
       
      MY PC
      ASUS P5B (but tested also on p5b-e with firewire)
      intel core2duo e8400
      2 gb ram
      hd eide 80gb
      dvd rom lg
      ATI SAPPHIRE x1300 256 pci-e
      USB KEYBOARD cooler master
      tablet pen and mouse WACOM graphire 3 xl
      -----------------------------------------------------------------------
      - you need:
       
      iatkos v7
       
      kext helper
       
      uinstaller
       
      osx86tools
       
      some kext
       
      combo update 10.5.8
       
      -------------------------------------------------------------------------
      BIOS DEFAULT
       
      + USB LEGACY ENABLE
       
      + PLUG PLAY OS
       
      CONNECT YOU MONITOR ON VGA NO DVI!!!!!!! (dvi not work on ati x1300 for this guide)
      ------------------------------------------------------------------------
       
      1 - boot from iatkosv7
       
      2 - format hd guid mac os journaled
       
      3 - select this customization:
       
       
      unchek all and select: (if you have a ps2 mouse or keyboard you need to select the correct ps2 decrypter but i dont rember)
       
      iatkos v7 system
       
      chameleon v2
       
      extra dir
       
      dsdt
       
      dsmos
       
      (note: DONT SELECT KERNEL if you have core2duo e8400 or similar. If your cpu is a PENTIUM D 945 (tested!) select 9.7 voodo)
       
      apic driver
       
      disabler
       
      ohr
       
      remove tymce
       
      ahci
       
      intel sata
       
      sata ide
       
      j micron sata/ide
       
      voodo hda driver
       
      realtek r1000
       
      select your langage
       
      post instal action
       
      -------------------------------------------------------------------------------------
       
      TADAAA!!! enjoy intro video!! ( insert a password when register you account or kext helper dont work...)
       
      but the mouse have a strange square icon....dont worry!
       
      kext_guide_2013.zip
       
      1- open kext helper
      2 - drag and drop natitx1300.kext and instal-
      3 - open uinstaller and select your hd
      4 - select your boot native resolution for the monitor (ex my lcd work at native 1280x1024)
      5 - REBOOT
       
      NOW YOUR ATI X1300 is fully functional rotate, quartz extreme, core image , open gl - rotation and selectable resolution work
       
      this is for leopard a great graphic card... it work best in photoshop to rotate screen in open gl and i have tested for 2 years
      on all professional software (shake final cut cs4 suite lightwave houdini etc..)
       
       
      now its time to update...
       
      download and instal combo update 10.5.8
       
      reboot
       
      the system reboot again automaticaly
       
      ok you have a 10.5.8 but time machine e front row dont work - time machine error mac address and front row for apple trailer
      is non internet connected but you navigate in internet!
       
      dont worry...
       
      this is a strange think i have found to fix.....
       
      open OSX86tools and restore to default
       
      reboot
       
      1 - kext helper instal iousbfamilykext
       
      2 - open uinstaller and fix time machine
       
      3 - reboot
       
      CONGRATULATION YOU HAVE time machine , front row fixed !!!!!! ONLY STOP DONT WORK but its normal on this hackintosh
       
      now you can make all the apple update!!!!!!!
       
       
       
       
      before this setting i have tried 30 installation, this guide on my configuration work at 100%
       
      today attach kext for this guide
    • By WaldMeister
      Hi,
       
      So, i figured i would install OSX on the notebook of my GF.
      As usual i made the backups before trying to do anything. Well, the installation was not really a success, so i went back to installing Windows on the machine. I wanted to restore the backup from my pc, guess what, somehow the data is gone, or has never been copied. I have no idea what went wrong, but it comes down to this, i have to restore the data from her HDD.
       
      I have it connected through USB right now, already found some files, but i'm looking for software that also restores the filenames etc, if possible. Currently i'm using Disk Drill.
      The drive has been repartitioned 4 times, has been formatted even more, so any advice would be greatly appreciated.
       
      The system i use to restore the data is in my sig.
       
      Thank you.
    • By n1nj4Lo
      Okay so here's the run down of the dilly!!!
       
      I've been working at a pawn shop here recently and we got a macbook pro with mountain lion installed... The pawnee(?) never came back to redeem their pawned item so it's ours now to sell. Well my boss got this in before I started working there and he never asked the person for their username/apple-id and password. He's tried getting ahold of them, but their phone number is no longer in service.
       
      So how can we either factory restore or completely reinstall everything, it askes us to logon with the apple-id after a few steps from cmd(Or opt?) r, we registered his store e-mail with itunes and apple-id but it still asked us to sign in with the previous owners login. If I had a mountain lion disc could I just install it right away from cmd(Or opt?) b(I think it is?) I know we tried with snow leopard and it gave us that monochrome gray, black and white error screen, why is that?
       
      But how can we get around this? So my boss can put it out on the stores shelves up for sale...
       
       
       
      I'm trying to get the job done, help him and learn something new!
×