Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Disable MICROPHONE on iATKOS L2 + Toshiba Qosmio Laptop

2 posts in this topic

Recommended Posts

I've just installed iATKOS L2 onto my laptop:


Toshiba Qosmio X300-01U (model: pqx32c-01u019)

CPU: Intel Core 2 Duo P7350 @ 2GHZ

Memory: 4GB DDR2 Ram


Graphics: nVidia Geforce 9700M GTS 512MB VRAM (1440x900x24-bit)

Network: Wireless: Intel WiFi Link 5100, Ether: RealTek RTL8168C(P)/8111C(P)

Sound: RealTek ALC272-GR Sound OR Intel High Definition Audio

Chipset: Intel 45 Express Chipset


On install i set it to use Sound: Voodoo (i checked on the entire category). After the install everything appears fine including sound HOWEVER the laptop's internal MIC is on. There is an annoying feedback loop going on and the sensitivity by the MIC is acute.


How do i completely disable the MIC within OSX Lion / iATKOS? Under System Pref >> Sound >> Input there is a single Sound Input Device (Microphone ATAPI). There is no way to disable it. The input Volume is set all the way to the LEFT however i can still here the background noise of the MIC coming from the internal speakers. I just want to disable MIC altogether.



Share this post

Link to post
Share on other sites

I hate to revive an old thread but i bet a big percentage are having the same problem? Like me in particular, every install i make/made, i always end up having Microphone (ATAPI) as an only Sound Input Option. Please excerpts, can you help us fixing this? Tried many VoodooHDA, AppleHDA, even from snow leopard up to mavericks, always having the same end result.


Thanks in advance for those who help!


Cheers and Merry Christmas! 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.