Jump to content
Sign in to follow this  
Followers 0
BeNoize

Hp Mini 1000 Working Snow Leopard install

1 post in this topic

Recommended Posts

I've been trying to install OS X Snow Leopard on my HP Mini, running of of a 16 GB SDHC Class 10 card. I've tried every tutorial known to man and every possible combination between them. iAtkos install, mymacnetbook.com tutorial, the one on this site and none of them seem to work. Every time i get something installed it runs sluggish and sleep never works.

Can anybody help me with installing this machine before my girlfriend decides to move out?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By chebkhaled1960
      I just installed the latest final version of macos Mojave on my HP Z420 and all seems ok,
      just I have a problem of shutting down, when I click shutdown the pc restart.
       
      THIS IS MY EFI FOLDER
       
      EFI
       
      MY PC CONFIG:
       
      HP Z420 WORKSTATION
      Intel Patsburg C600/X79, Intel Sandy Bridge-EP
      QUAD CORE INTEL XEON E5-1620 03.60 GHz
      RAM: 22 GB ECC RDDR3
      GPU: 2GB NVIDIA GTX 730


      Thank you all
    • By Donw35
      I have a HP 840 G3 that was donated to me to Hackintosh, currently running High Sierra 10.13.6. This should work for the 840 G2 and you may even have more luck with the 840 G1 with the WiFi that PCIe.
       
      My method to install OS X on the SSD from a working real Mac via SSD to USB converter. I then install Clover and add my kexts ad set the config.plist
       
      Not working
      SD Card reader
       
      Working
      Video - screen looks better in OS X then it does in Windows 10
      VGA port
      WiFi and BlueTooth working OOO using the below hack
      Battery status with Rehabman's DSDT patch
      Brightness controls
      Sounds - using VoodooHDA
      Microphone - cannot turn it off or mute
      Keyboard backlight - controlled though BIOS anyways
      touchpad - using VoodooPS2Controller
      USB3 - this laptop has two on board only and I haven't test them using the docking station
      USB3.1 C
      Ethernet - using IntelMausiEthernet
      Sleep - kind of, closing the lid doesn't go to sleep but goes to sleep over time.
       
      Not tested
      This laptop does not have a Webcam - enterprise model.
      Display port
      Finger Print device
       
      For me what keeps this from being a day to day usable laptop (Mac Book) is the WiFi + Bluetooth, not having battery percentage could be an issue later though.
       
      Clover_folder for those that want to play along.
       
       

      HP_840_G3_Clover.zip
    • By linko
      Hello every body first of all my english is kinda bad sorry !!
       
      this is my first topic sorry if its in the wrong place !!
       
      I got a ATI mobility radeon hd 4500 on hp notebook pavillion dv6 "legacy" mod NO UEFI.
       
      So i downloaded mackintosh yosemite from "hackintoshzone.com" on windows and restored it using Transmac on a usb
       
      after that i installed yosemite on my "HP PAVILION DV6" and every thing worked just fine .But the only problem is the graphics
       
      its glitching and lagging a little bit . and after  while i realized that the problem is in the Vram its just 3mb.
       
      I googled this problem and i only get some solution using clover wich i can't use i guess because i only have LEGACY on my notebook but i do have chameleon installed by default ??!!
       
      plz this problem is the only thing left so heeeelp
       
      AND I don't know a lot of stuff about this so go easy  with the solutions pls if there any !

×