Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


MSI X79 Big Bang XPower II

2 posts in this topic

Recommended Posts

Hi, does anyone know if the MSI X79 Big Bang XPower II is Lion compatible?

I would buy this card, but i have read that MSI bios have some issues with OSX.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By CoreyMoreTech
      Hello. I am trying to get my Intel HD Graphics 3000 to work with full acceleration support and full resolution. Currently I am stuck with 1024x768 when the display is capable of 1600x900. I am running Sierra 10.12.3 and I am unable to change the SMBios from iMac14,2  
      Specifications are as follows:
      Make: Lenovo
      Model: ThinkPad T520
      CPU: Intel Core i5 2540M 2.4GHz
      GPU: nVidia NVS 4200M + Intel HD Graphics 3000 (nVidia disabled)
      RAM: 8GB DDR3
      HDD: 320GB Seagate HDD
      I am fairly new to Hackintosh/Hackbooks and have never successfully hackintoshed a device. Any help would be greatly appreciated. If any extra information is required I can provide.
    • By ltooz_audis
      I decided to install El Capitan 10.11.4 and Yosemite 10.10.5 on my kid old laptop for my wife to use. It turns out to be a perfect MacBookPro 8,1. Everything works except the card reader.
      1. I installed an SSD on the DVD bay a long time ago, it's still working and very fast with El Capitan 10.11.4 on it.
      2. I installed Yosemite 10.10.5 on the internal hard drive triple boot with Windows 7.
      3. Built-in WIFI AR9285 and Ethernet AR8152 and Bluetooth 2.1 work perfectly.
      4. All 4 USB ports work at 2.0 since there isn't any USB3.0.
      5. Sleep/Wakes perfectly with lid close and button.
      6. I create comprehensive videos on POST El Capitan and Patch DSDT and SSDTs from beginning to end using this Laptop as an example.
      How to check device ids and extract dsdt and ssdt in Windows.
      How to create El Capitan USB installer with Clover.
      PS: Attached are the clover folder for Lenovo G770 with DSDT and SSDT, sleep, wake, battery
    • By OkamiComp
      Okay, I'm new here, but I'm not new to Hackintosh - I've set up three different successful hackintoshes in the past, one shop-bought desktop, one custom built desktop, and one laptop. I just got a new desktop PC to play around with, and I want to install Mac OS X Yosemite on it. It's not playing ball. The graphics are completely broken, blank screen with drivers, and horrific graphical slowness and lag without. It's worth approaching this fromt the standpoint that more or less nothing aside from hard drive, cpu, ram and ethernet works. It's not pretty.

      Here's the core specifications:
      CPU: Intel Core i7 2600, 2nd gen, 1155, Sandy Bridge
      RAM: 8GB DDR3
      HDD: 2TB SATA Hard Drive, 5400 RPM (Partitioned into two partitions, 1TB for Windows 8.1, and 1TB for Mac OS X. There's no problem with this, Chameleon works a dream!)
      GPU: nVidia Geforce GT 545, a 3GB edition (The main source of my problems, as I can't figure out how to get drivers to work!)

      There's additional parts, too. Here they are:

      Motherboard: HP IPISB-CH2, Intel H67, SATA AHCI controller (Has USB 3.0, and has integrated Intel HD Graphics 2000/3000 which may interfere, I'm not sure.)
      Ethernet: Realtek RTL8111E
      Wireless: Ralink RT5390
      TV Card: Hauppauge WinTV DVB-T USB with IR Remote (model 133xxx)
      Sound: IDT 92HD89E Beats audio
      Disk Drive: SuperMulti Blu-ray Player drive

      And, finally, it has a multi-card reader.

      My goal is to get as much of this working smoothly with Yosemite as possibly - ideally without using a distribution, and just using a genuine Yosemite DMG. I tried Niresh's Yosemite distro and that has not been a success so far.
    • By JochiePiet
      A couple of months ago I finally succeeded in transforming my Medion Akoya E6221 laptop in a fully functional hackintosh (http://www.insanelymac.com/forum/topic/304259-medion-akoya-e6221/).
      The subject of interest in this post will be the appstore. Until last week I could connect to the appstore and download as well. Unfortunately this is not the case anymore. When I try to connect I am looking at the coloured wheel for a couple of minutes and then it sais "Cannot connect to the appstore". Sometimes it comes up with this message rightaway. In some rare cases it sais "connection failed".
      I am quite sure that I do not have a verification problem (I have dealt with en0, ethernetbuiltin and so at installation time a couple of monts ago).
      I have noticed that it sais "serial number not available" in the system overview (after clicking on "About this Mac" ).
      Now I am afraid that Apple has detected that I am using non-Apple hardware and has blacklisted me in some way or another.
      So I started reading and must have seen a zillion posts about related problems. I have tried all kinds of suggestions but no luck whatsoever.
      Extra information: Perhaps I have done something stupid: A friend of mine has her picture collection only on an USB stick since she got rid of her desktop in an impulse after buying an Ipad (women...). When she realized that she could not look at this collection anymore she turned to me for a solution. I am not familiar with Icloud bit I thought immediately to solve her problem by storing these pictures on the Idrive. Therefore I had to use her AppleID on my laptop. I succeeded in storing her pictures. But maybe I have caused my appstore problem myself by doing so.
      Anyway I need help.
      First of all: Why is it saying "Serialnumber not available" while there is a serial number in my smbios.plist (actually I finally put a real serial number there although that is a bit unethical, but that did not help either)
      Secondly: Is is possible to fool Apple in some (preferably legal) way.
      Thirdly: Am I on the right track in solving this problem?
      Thanks in advance for any help/suggestion!
    • By JochiePiet
      Finally I have succeeded in running this laptop as a MacBookPro. Partly by luck, mostly by very hard work.
      I have used the method described on Mackintosh.zone using the distro of Niresh for Yosemite 10.10.
      After installing from an USB stick I have changed the following:
      Installed the following kext's
      AppleACPIPlatform.kext version 1.3.6
      AppleACPIPS2Nub.kext version unknown
      ApplePS2Controller.kext version 1.1.5
        Removed VoodooPS2Controller.kext, VoodooPS2Keyboard.kext. VoodooPS2Mouse.kext and VoodooPS2Trackpad.kext.
        Repaired permissions, rebuild the cache
        Generated a ssdt according to the script of Pike R Alpha
        Did NOT use a DSDT!
        Smbios.plist as a MacBookPro 8,1
        Used a org. chameleon.Boot.plist as attached. Rebooted and voila; Everything seems to be fine: Keyboard, mouse, trackpad, sleepmode, wifi (DWA-140 adapter, Ralink driver), appstore, audio, video and so on. Even the function keys are okay.