Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Softwares LOADED

[Solved]Lion not booting after installing RT73 WiFi kext File

2 posts in this topic

Recommended Posts

My specs Notebook:

HCL Notebook G38 CP

Nvidia 8200M G (Graphics)

Intel Celeron 2.27GHz

RALink Rt73 USB Wireless

 

I had been working on Lion 10.7.3 for over 2 months and everything was working smooth without Wireless driver, until yesterday i downloaded RT73 Wireless Kext from http://www.osx86.net...73_lion_gm.html and got Kernel Panic. Notebook rebooted automatically. however after Chimera bootloader loads, then it shows an error like "Header Read size 0, Incorrect Image Signature" and then goes into the Apple logo and stucks there forever.

I had tried with different Boot options like "safe mode" ,verbose mode, ignore caches, single user , but nothing happens it just stucks.

So please if someone could help me fix the problem..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×