Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
max--

Hard disk problem on Wortmann TERRA Laptop

3 posts in this topic

Recommended Posts

Hey guys! :)

 

I have already got Snow Leopard 10.6.8 installed on my Desktop PC, and now I would like to install it on my laptop. ;)

 

Laptop data:

Motherboard: Clevo M7X0SU

Front Side Bus: Intel GTL+ (64 Bit)

Chipset: Intel QM67 (afaik)

CPU: Intel Pentium Dual CPU T3200 (2000 MHz)

RAM: 4GB

BIOS: Phoenix BIOS (from 10.02.2008)

Graphics: NVidia GeForce 9300M GS

SATA HD: FUJITSU MHZ2320BH G2 ATA Device (298 GB)

Disk drive: MAT{censored}A DVD-RAM UJ870QJ ATA Device

 

The laptops hard disk is connected over SATA and has three partitions:

- On the first partition theres GRUB as bootloader and the Windows 7 partition (NTFS)

- On the second theres the System Reserved partition for Windows 7 (NTFS)

- On the third partiton theres Fedora installed (HFS+ i think)

 

I am trying to boot with iB00t 3.2 and the retail Snow Leopard 10.6 disk. I want to remove Linux, format its partition and install Mac OSX instead of it. The problem is that it says Still waiting for root device when booting in verbose mode, so I think it does not detect my hard disk drive. AHCI Mode is on!

 

Do you have any idea what I could do?

Here i've uploaded screenshots of the BIOS, Chimera and what Darwin verbose mode tells me. :)

 

When using a distribution like iAtkos L2 its exactly the same.

 

Thank you in advance!

Max

Share this post


Link to post
Share on other sites

After failing with iAtkos, iDeneb, Kalyway, ######/Retail, SnowOSX and iPC,

i finally found a working distro called "SnowLeo OSX".

 

Works like a charm!

Look at the bay of the pirates for "

SNOWLEO MAC Snow Leopard OSX86_64 For INTEL/AMD 32/64 MBR/GUID

"

 

Happy hacking! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?
    • @onejay09  - thanks again for your help and advice.  I tried various combinations of Info.plist mods (Adding a new Machine entry with my Board ID and GFX0, adding GFX0 to the MacBookPro6,1 Machine entry and adding a Vendor/Device entry to the Board ID and MacBookPro6,1 Machine entries. I thought these might make a difference, but after comparing GPU temps and frequencies to those reported in Windows 7, I'm not seeing any difference.  It appears as though AGPM is natively detecting and handling power management of the NVidia Quadro NVS 140m without any Info.plist mods.   Thanks again.
    • My rig is not booting without the "XCPM bootstrap patch" and "xcpm_program_msrs (c) Pike R. Alpha" patch. Already tested that.  Booting without the TSCAdjustReset.kex is working great and booth sleep and wake is working. The new bios 0603 has an updated microcode. That might be the reason  for the fact that everything is working as it should without the kext.
    • Hello folks,   I may be a privileged user since i own a real mac aka a MBPro 15" mid 2012 runing fine HS... So i wanted to try a personal tip: I hooked my Sandisk 100 GB USB SSD to the real Mac and performed a clean install of High Sierra on it. Then i installed the latest CLOVER on this USB disk and copied the Urashimataro previously provided EFI partition. Then i pluggued this USB to my Xiaomi laptop i5 and tried to boot from this USB SSD. INCREDIBLY BUT TRUE: YES it worked fine. ;-)) Of course i also removed the serials to put mine previously blessed on Sierra...   Happy to share this new tip that lets me boot again my Xiaomi laptop on MacOs, and proud for my own personal solution, since i couldn't retrieve here any workable solution and it drove me crazy and nuts...   Enjoy!


×