Jump to content
InsanelyMac Forum

Recommended Posts

I cannot for the life of me fix iCloud or facetime on my vostro 1720 hackbook. No matter what Ive tried, I cannot get icloud to throw me anything other than an error that says: "This account is valid, but a valid iCloud account."

 

Ive tried various smbios's generated with champlist, ethernet enabled=y, used various chameleon and chimera revisions, and used efistudio to add details to my chameleon boot plist.

 

I cannot think of anything else, ethernet shows up as en0 and my rebranded bcm4311 shows up as en1. Is there something im missing? Ive attached my smbios, dsdt, and boot.plist if anyone wants to take a look.

Archive.zip

Share this post


Link to post
Share on other sites
Advertisement

Got exactly the same problem. Tried changing the smbios.plist to generate a new serial and ended up reinstalling the whole system

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×