Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dor

asus p5q ethernet in lion 10.7.2

2 posts in this topic

Recommended Posts

hello,

i have installed mac OS x 10.7.2 from iaktos l2

and i have got everything working but the Ethernet

i found after googling the kext and installed it but i still don't have the connection

like i have never installed it. (i tied installing it with every software there is:b7,wizard....)

how can i fix it???

 

 

 

thx from advance

dor

Share this post


Link to post
Share on other sites

Asus p5Q Deluxe

i think is the same. you need Marvell. 88E8056. kext

install with kext wizard. repair permissions and re boot.

then go to system preferences then network it should show up in there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×