Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  

What happened to Safari's "Activity" window?

Recommended Posts

It's gone from the "Window" menu in menubar and via shortcut command+option+A in both ML DP2 and Safari 5.2 update 2 for Lion. Shortcut brings up web inspector instead. Uninstalled the Lion version on my Macbook to get it back as this is the best way to download videos from youtube or any site with videos your not supposed to download, (just find the largest file in the list and option+double click to download) especially cause streaming flash videos sucks. Hopefully they bring it back as this is my favorite feature of Safari:(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I check when I get home. I can tell you in advance that you have to use the SSDT V3 if you have disconnected the cable and your devices must be connected and turned on before boot. It's all still a work in progress
    • I expected it to not work, especially after so many attempts at different methods. This one sounded the least likely to work, and as soon as I booted, my Apollo turned on its HOST light and it's been working since!   I added my clover arbitrary device as 32:00.00 (my BR1A) and that's it. I only pulled the cable from the Mobo but not the card... not sure if that matters.
    • As the prices for Radeon cards have been dropping during the last weeks I finally decided to buy a Sapphire Radeon Nitro+ RX570 8GB and received the card this afternoon. With 10.13.4 Apple added a number of new framebuffer personalities to the AMD9500Controller.kext and as the framebuffer personality "Orinoco" matches the connector layout of my card (DP, DP, HDMI, HDMI, DVI) I decided to give it a try and got an instantly working system. No framebuffer patch is needed anymore. See for yourself:     Mieze
    • Good to hear man!   When I tried it my Thunderbolt device didn't show connection when booting, does your do that?
    • Holy s********!!! The cable pulling, simplified SSDT + clover injection has worked for me on my Asus Prime Deluxe with Asus TBEX3 as described by @lelet. Unreal!   Thank you so much.   Are there further steps we need to take to get things fully functional? I have no other USB C needs as of yet but am curious.