Jump to content

FSB Verification Error

5 posts in this topic

Recommended Posts

I have a problem that makes no sense to me. A few days ago I had a working retail 10.6 install. And I needed to reinstall SL again. And I am using the nawcom mod cd, and the Empire EFI disk with the same error results. My problem is this happens from the boot disk, and OS X isn't even on the hard drive. I have also used many boot flags such as -v, -x, cpus=1, arch=i386, -force64, maxmem=4096, busratio=18, and none of them work. Here is the log (took forever to type, had to copy from desktop to laptop, if there is a mistake, sorry!):


PAE enabled

rtclock_init: Taking bus ratio path 3 (AMD Phenom)

rtclock_init: Phenom MSR 0xc000010071 returned: 0c140001414

TSC: Reported FSB: 200.0000MHz, corrected FSB: 177.774674MHz

TSC: Verification of clock speed failed. Fallback correction was performed. Please upgrade bootloader.

TSC: Frequency = 3199.944132MHz, FSB frequency = 177.774674MHz, bus ratio = 18

Darwin Kernel Version 10.0.0: Thu Oct 28 09:24:50 EDT 2010; nawcom ModCD:xnu-1456.1.26/BUILD/obj/Release_I386

vm_page_bootstrap: 897962 free pages and 85078 wired pages

standard timeslicing quantum is 10000 us

mig_table_max_displ = 73

Local APIC version 0x10, 0x14 or more expected

warning: skipping personalities in backlisted kext com.apple.driver.AppleIntelCPUPowerManagement

NullCPUPowerManagement : : init : properties=0x8b1e400

NullCPUPowerManagement : : start

AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled

AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled

AppleACPICPU: ProcessorId=3 LocalApicId=2 Enabled

AppleACPICPU: ProcessorId=4 LocalApicId=3 Enabled

AppleACPICPU: ProcessorId=5 LocalApicId=4 Enabled

AppleACPICPU: ProcessorId=6 LocalApicId=5 Enabled

AppleACPICPU: ProcessorId=7 LocalApicId=134 Disabled

AppleACPICPU: ProcessorId=8 LocalApicId=135 Disabled

calling mpo_policy_init for Quarantine

Security policy loaded: Quarantine policy (Quarantine)

calling mpo_policy_int for Sandbox

Security policy loaded: Seatbelt sandbox policy (Sandbox)

calling mpo_policy_in for TMSafetyNet

Security policy loaded: Safety net for Time Machine (TMSafetyNet)

Copyright © 1982, 1986, 1989, 1991, 1993

The Regents of the University of California. All rights reserved.

MAC Framework successfully initialized

using 16384 buffer headers and 4096 cluster IO buffer headers

IOAPIC: Version 0x21 Vectors 64:87


Then it just freezes. I have left it overnight, tried the USB trick that someone talked about here, and nothing works.

Please help! Thanks!

Link to comment
Share on other sites

OS X can be extremely sensitive to overclocking, especially during installation, remember that you can't make this kind of adjustments in software on a real Mac at all.


When installing it's generally a good idea to leave everything at the default clock/FSB settings for your CPU, I think you can turn C1E back on though.


You can specify your FSB and CPU clock in your /Extra/smbios.plist, I guess manually setting them there so that they match your actual values when your CPU is overclocked could help. I don't remember the syntax right now, use the forum search or google to find out more.


You cannot use the vanilla kernel on an AMD CPU. For more information about modded kernels and what you can do with them, read the Voodoo Kernel pdf manual, it's easy to find with google. All reasonably modern, modded kernels are based on the Voodoo code, and should inherit any special kernel flags that were available for the original voodoo 9.5 kernel.

Link to comment
Share on other sites


  • Create New...