Jump to content
InsanelyMac Forum
Moviemakergr

6870 vs 6870 SSD vs SSD on ML II

Recommended Posts

Advertisement

If you get the "verified" results under Lion like you have for ML, does your card still show as HD 6XXX or as 6870 like the ML results do? Guessing under ML the results window was blank so you had to get them from the website?

Share this post


Link to post
Share on other sites

thanks for reply

For some reason work differently.

And all this I think has to do with the current card.

because operating sound is different between the 2 modes.

 

I'm not sure of the configuration computer is adequate for the future.

Initiates and collects many problems. Like appstore.dvd player prgm,transfarate on ssds, is not plug and play any more..

Share this post


Link to post
Share on other sites

thanks for reply

For some reason work differently.

And all this I think has to do with the current card.

because operating sound is different between the 2 modes.

 

I'm not sure of the configuration computer is adequate for the future.

Initiates and collects many problems. Like appstore.dvd player prgm,transfarate on ssds, is not plug and play any more..

 

Well your Novabench scores are a lot better than mine in Lion or ML, ML I'm lucky if I break 12,000. My sata 3 ssd can read/write at 500mbs but I get 299mbs in Lion and ML, am using a dedicated ASMedia sata 3 PCIe card plugged into PCIe 2.0 x16 slot so 400mbs should be achievable(and has been in Win7), my 1600mhz ram only gets around 6000mbs, CPU over clocked to 3.8ghz and it does OK. Benchmarks aside, all the other problems you are having are fixable. For DVD player, pull up disk utility and see if it shows as internal or external, DVD app only works if OS thinks DVD drive is internal, hot swap is the opposite, appstore probably boot loader, or reinstall the "essentials.mkpg" which can be done while booted into ML, just double click it. Get latest ML patched Chamelion from this site(use ErmaC branch). proper DSDT should fix your drive problems, maybe need IOAHCIStorageblockInjector.kext or other modified AHCI.kext depending on sata controller. Some things like app store also may not work right if you don't have a developer account as seems like I had to enter my dev account info in a lot of times when setting up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×