Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
iEdmar

Duvida sobre magic mouse

7 posts in this topic

Recommended Posts

Salve galera,

To na duvida se teria como instala o magic mouse no leopard 10.5.1 ou se é obrigatório o 10.5.8?

Caso eu precise atualizar será que os drivers vão rolar de boa?

deu um pouco de trabalho deixar essa versão redonda.

vlww

Share this post


Link to post
Share on other sites

olá

 

o magic mouse foi desenvolvido para lion, para aproveitar uma serie de coisas k o sistema operativo tem e k o rato aproveita, n vejo qualquer vantagem de utilizares em leo, mas a decisão é tua.

 

bom hack

Share this post


Link to post
Share on other sites

Eu to usando o leopard porque não consegui mais instalar o snow leopard, não sei porque fica uma tela preta no boot e nem aparece as opções entre snow e windows.

Acho que vou baixar o lion, será que tem kexts para o video intel x4500m para o lion? Pesquisei no osx86 mas só encontrei para o leo e snow.

vlww pela resposta

Share this post


Link to post
Share on other sites

olá

 

quanto a esse video, k não é suportado.... as soluções k encontraste para snow leopard se aplicam ao lion.

 

bom hack

Share this post


Link to post
Share on other sites

Tentei instalar o lion e ta dando o mesmo erro do snow leopard, instala normal, mas quando termina a instalação e reinicia fica parado numa tela preta piscando um underline no canto da tela, e nem opção de boot no windows não da.

Porque será?

 

ah e a bios ta marcado como ahci e não ide

Share this post


Link to post
Share on other sites

Então, na verdade acho que era problema com o chameleon mesmo, porque tentei boot pelo dvd e agora foi em modo normal mesmo, só preciso instalar o chameleon agora, parece que o chameleon wizard resolve meu problema certo?

Me lembro que no snow eu usava o lizard, mas tentei no lion e ele disse que o programa não esta funcionando.

Gostei da abreviação de System/Library/Extensions rsrsrs

vou tentar aqui.

Vlwww

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.
    • Did you tried use ACPIBatteryManager.kext for the Battery? And for brightness you can use IntelBacklight  Both created by @RehabMan 
    • I have put it into clover drivers 64uefi folder on Yosemite thru High Sierra which allows me to edit my High Sierra disk if needed in Yosemite system.   There is no functionality of apfs in other versions but it does allow other clover bootloaders and systems to recognize the HS apfs drive or open it for inspection.   If you don’t have it you can’t see your HS drive or access it in another macOS version.
    • Hi! Is it possible to get codec AD1981 running with AppleHDA on HP Compaq 8710w? It works nicely with VoodooHDA. Speakers and HP are switching automatically.  Internal and HP mic also work - no switching in SysPref but it works when mic is plugged in and internal mic works when hp mic is unplugged.   It has same weird pathmap - connected directly:  Playback: nid=5 [pin: Speaker (Analog)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001 nid=6 [pin: Headphones (Grey Left)] | + <- nid=3 [audio output] [src: pcm] bindSeq=00008001   But inputs are really weird. There are 5 nodes from input to HP mic/Internal mic nid=4 [audio input] | + <- nid=21 [audio selector] [src: mix] bindSeq=00000003 | + <- nid=12 [audio mixer] [src: mix] bindSeq=00000003 | + <- nid=30 [audio selector] [src: mic] bindSeq=00000001 | + <- nid=8 [pin: Microphone (Grey Left)] [src: mic] bindSeq=00000001 + <- nid=31 [audio selector] [src: monitor] bindSeq=00000002 | + <- nid=24 [pin: Microphone (Analog)] [src: monitor] bindSeq=00000002 Can pathmap like that even work with AppleHDA? What codec should I patch? I tried patches from AD1984 but no luck.    These are manually patched verbs: 00571c10 00571d01 00571e17 00571f90 00570C02 00671c20 00671d10 00671e21 00671f03 00771cf0 00771d00 00771e00 00771f40 00871c30 00871d10 00871e81 00871f03 00971cf0 00971d00 00971e00 00971f40 00a71cf0 00a71d00 00a71e00 00a71f40 01671cf0 01671d00 01671e00 01671f40 01771cf0 01771d00 01771e00 01771f40 01871c40 01871d01 01871ea0 01871f90 01971cf0 01971d00 01971e00 01971f40   Codecgraph and linux codecdump attached. Thx for any help or suggestions.              codec.txt 2.svg codec.txt


×