Jump to content
InsanelyMac Forum
Sign in to follow this  
mingo86mi

[AIUTO] USB3.0 Fresco

Recommended Posts

Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By MIGUEL A.
      Hi everyone!
       
      With the help of UNITOOL (I've tried many of this king before with NO success) I manage to make my USB booting key and finishing my full installation on:
       
      * GA H270-HD3-CF
      * Geforce GT-710 with dual monitor (native nvidia drivers, not the web ones)
      * intel core i5-7400 (Intel Z370)
      * Realtek ALC-887
      * Wifi AR9287
      * RAM = 16Gb
      * Clover 4411
       
      I attached my specs, if would be useful for any one.
       
      EVERYTHING worked nicely except the two front USB3.0, and one random reboot.
       
      Any one could have a cloue for this usb 3.0 and random reboot?
       
      Thanks a lot! 
      Send me iMac-de-Miguel.zip
    • By drummerpap12
      Hello. I am unable to boot into Mavericks Installer and Yosemite. This is frustrating as i am able to on vmware. I am using a Dell Inspiron 15 7000 series 7559 laptop where all usb ports are usb 3.0. I am not sure if this is the problem but the usb light turns off after pressing enter at the boot flags screen.
       
      Any help would be appreciated. 
       
      Pictures are attached:
       
      My Specs:
      Intel i7-6700HQ 
      8gb ram
      Intel HD Graphics 530
      NVIDIA GeForce GTX 960M


    • By shiecldk
      This patch will only remove USB 3.0 15 ports limit for AppleUSBXHCIPCI.kext
      Since it is derived from beta MacOS, it is still under testing. Use it at your risk and good luck!
      Binary patch description (Hex & Assembly Codes):
       
       
       
      Credit to arix98.
    • By mrdaino
      Ciao a tutti,
      da qualche mese ho installato con successo yosemite sul mio pc desktop da me assemblato.
      Ho però un problema con le usb 3.0. Ho scaricato e installato questa kext: GenericUSBXHCI.kext.
      In effetti funziona ma ha alcuni problemi.
       
      Praticamente ci sono 2 scenari di funzionamento:
      - se all'avvio del pc ho una chiavetta o un hard disk attaccato a una usb 3.0 il sistema funziona correttamente mostrandomi da subito il dispositivo;
      - se all'avvio del pc le usb 3.0 sono tutte libere nasce il problema. Per farle funzionare devo attaccare una chiavetta a una usb 3.0 qualsiasi dopodiché devo staccarla e riattaccarla a un'altra porta 3.0, non alla stessa di prima perché altrimenti continua a non funzionare.
       
      Questo mi ha portato a pensare, e ditemi se sbaglio, che la kext non venga caricata all'avvio se un dispositivo non è collegato.
      Qualcuno ha riscontrato lo stesso problema? 
      Idee per risolverlo?
       
      Vi lascio i componenti del mio pc:
      mobo -> asus p8p67 deluxe rev 3.0
      cpu -> intel i5 2500
      gpu -> asus geforce gtx 760 DirectCU II OC
      ram -> 8GB corsair vengeance cmz8gx3m2a1600c9
       
       
×