Jump to content
Brizor93

The missing element...

4 posts in this topic

Recommended Posts

After a period of over two months, it appears that I finally managed to come close to getting a functional Hackintosh laptop. A success that I would ascribe to a persevering nature. :)

In order to do so, I had to use a tutorial that I found on the net which requires the use of a 8GB+ flash drive, "iAtkos L2' and "Chimera 1.8." However, after finalizing the making of the bootable flash drive, my computer seems to indicate that something is still missing.

As I try to boot up from the prepared USB, the chimera interface shows up. Then, I proceed by selecting the iAtkos image in verbose mode. And once I do so, the apple logo appears for a brief period time (less than a second) and then shows the screen shown in the attached thumbnail.

 

As a result, I'm seeking the assistance of this forum to help me find a solution. Thanks in advance. :D

post-958324-0-15845300-1330968960_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Have you seen this?

 

Thanks.

No actually I didn't until you referred it to me. By watching it thought, I was able to understand that I need to enter the following: cpus=1 busratio=20 -f

By doing so, I was able to get rid of the kernel panic (which I consider as progress) yet, I am now facing another issue. This is what shows up when I do it:

post-958324-0-66570600-1330976743_thumb.jpg

Share this post


Link to post
Share on other sites

No actually I didn't until you referred it to me.

 

Google much? It's the second hit on google when searching "Envy 14 Hackintosh"!

 

"Still waiting for root device" is in the top 3 of most frequently asked about issues since the beginning of Hackintosh history.

 

It means that OS X can't see your hard drive controller.

 

A. Your installation method does not include a driver for the hard drive controller in the Envy 14.

Find out which make and model it is and use an installation method that includes the proper driver for it.

 

or

 

B. Set the drive controller to AHCI in the BIOS (often not possible on laptops)

 

or

 

C. Use a USB flash drive and install to an external drive connected via USB, then you will not have this problem.

 

You must have missed this link posted next to the video: http://wiki.osx86pro...bles#Hp_14_envy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Mayday Alaska
      Hi everybody.
      I'm trying to run MacOS High Sierra on tis configuration:
       
      i5-6600
      ASRock h170 Fatal1ty Performance
      RX 480 8gb
       
      The problem is that I'm not familiar with ASRock motherboards and their BIOS. Can anyone help me setting it up?
       
      Thanks to everyone who will help.
    • By notacone
      These are the Original iMac17,1 Firmware 0105_B20 ACPI Tables.
      They have been extracted from the firmware file provided in 10.12.4 update, so they are clean and unloaded.
      All tables are available in hex cut/new file/paste order so they are untouched and unloaded.
      I believe these files can serve to better study Skylake architecture implementation in Sierra.
      10.12.4-10.12.6 : IM171_0105_B20-10.12.4.firmware update ACPI Tables.zip
      10.13.0+ : IM171_0110_B00 10.13.0GM ACPI Tables.zip
    • By Soeren_DK
      Hi there.
      I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up.  
      I've been able to boot and install macOSX and now I need the POST installation.
      I tried to install the clover EFI boot loader with these settings:
       
      and found the DSDT.aml and SSDT-0.aml from HERE
      found the apfs.efi
      and placed it in EFI -> EFI -> CLOVER -> driver64
      and these kext in here:

       
       
      But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing.

      if I exit clover this screen appear.

      and now everything works. 
       
      What is wrong?
      Cheers
      Soren
    • By BALDY_MAN
      Could someone please give me a 0zmosis. APFS.ffs file. as I've experienced a hard wear fault and lost my files and stuff. and didn't back up as often as I should have
                                                                                                                                                                                                                 Best Regards
                                                                                                                                                                                                                                 Baldy
×