Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Kevin Gore

mac 10.6.8 running on my pc

5 posts in this topic

Recommended Posts

Good day all well i thought i post an update on my system below is my system configuration

 

MOTHERBOARD:P5G41T-M LX

CHIPSET:INTEL G41

SOUTHBRIDGE:82801G3 (ICH7/R)

SAPPHIRE RADEON HD 5670 512MB VIDEO CARD

CPU: INTEL CORE 2 DOU E7500( MMX,SSE91,2,3,3.5,4.1)

SAMSUNG MEMORY: 4GB 1066 MHZ DDR 3

WESTERN DIGITAL 500 GIG SATA HARD DRIVE

MAC OSX SNOW LEOPARD 10.6 RETAIL DISK

 

I TIRED TO USE ###### AND IT WOULDN'T WORK THE RETAIL DISK WOULD JUST SIT AT THE BEGINNING SCREEN WHERE THE LITTLE CIRCLE SPINS JUST BEFORE IT LOADS TRIED SEVERAL DIFFERENT TIMES WITH NO SUCESS SO I SWITCHED TO NAWCOM BOOT DISK AND IT WORKED LOADED FINE INSTALLED IT AND IT BOOTED UP THE FIRST TIME WITH NO PROBLEM MY SOUND ,NETWORK ,WIRELESS CARD WORKED ON THE FIRST BOOT UPDATED TO 10.6.8 V1 AND NOW GRAPHICS CARD WORKS GOOD SO EVERYTHING IS WORKING GREAT SO FAR BEEN UP AND RUNNING WITHOUT ANY MAJOR PROBLEMS SO FAR HAD A STRANGE CRACKLING COMING FROM THE BUT I UPDATED TO THE NEW VOODOOHDA KEXT BUT THAT CAUSED A KERNEL PANIC SO I DELETED IT AND WENT BACK TO THE OLD KEXT SND NOW THE CRACKLING IS GONE BUT ALL IN ALL ITS RUNNING VERY STABLE I HAVE BASICALLY MAC SYSTEM NO MUTILBEAST OR ANY MODIFIED KEXTS THAT I CAN SEE IT DOES USE THE CHAMELEON BOOT LOADER AND THE VOODOO HDA KEXT BUT NOTHING ELSE IM REALLY HAPPY WITH SYSTEM I MAY BE SWITCH FROM WINDOWS TO MAC PERMANENT was going to post some snapshots but i figure out how to do it yet

Share this post


Link to post
Share on other sites

here is some of my mac if you would like to see something else just let me know going on a week now and everything is stable.

post-948177-0-39003700-1331172732_thumb.jpg

post-948177-0-06008300-1331172742_thumb.jpg

post-948177-0-82415100-1331172757_thumb.jpg

post-948177-0-49009000-1331172775_thumb.jpg

 

 

if you would like to see anything else just let me know

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×