Jump to content
InsanelyMac Forum
Sign in to follow this  
Kevin Gore

mac 10.6.8 running on my pc

Recommended Posts

Good day all well i thought i post an update on my system below is my system configuration

 

MOTHERBOARD:P5G41T-M LX

CHIPSET:INTEL G41

SOUTHBRIDGE:82801G3 (ICH7/R)

SAPPHIRE RADEON HD 5670 512MB VIDEO CARD

CPU: INTEL CORE 2 DOU E7500( MMX,SSE91,2,3,3.5,4.1)

SAMSUNG MEMORY: 4GB 1066 MHZ DDR 3

WESTERN DIGITAL 500 GIG SATA HARD DRIVE

MAC OSX SNOW LEOPARD 10.6 RETAIL DISK

 

I TIRED TO USE ###### AND IT WOULDN'T WORK THE RETAIL DISK WOULD JUST SIT AT THE BEGINNING SCREEN WHERE THE LITTLE CIRCLE SPINS JUST BEFORE IT LOADS TRIED SEVERAL DIFFERENT TIMES WITH NO SUCESS SO I SWITCHED TO NAWCOM BOOT DISK AND IT WORKED LOADED FINE INSTALLED IT AND IT BOOTED UP THE FIRST TIME WITH NO PROBLEM MY SOUND ,NETWORK ,WIRELESS CARD WORKED ON THE FIRST BOOT UPDATED TO 10.6.8 V1 AND NOW GRAPHICS CARD WORKS GOOD SO EVERYTHING IS WORKING GREAT SO FAR BEEN UP AND RUNNING WITHOUT ANY MAJOR PROBLEMS SO FAR HAD A STRANGE CRACKLING COMING FROM THE BUT I UPDATED TO THE NEW VOODOOHDA KEXT BUT THAT CAUSED A KERNEL PANIC SO I DELETED IT AND WENT BACK TO THE OLD KEXT SND NOW THE CRACKLING IS GONE BUT ALL IN ALL ITS RUNNING VERY STABLE I HAVE BASICALLY MAC SYSTEM NO MUTILBEAST OR ANY MODIFIED KEXTS THAT I CAN SEE IT DOES USE THE CHAMELEON BOOT LOADER AND THE VOODOO HDA KEXT BUT NOTHING ELSE IM REALLY HAPPY WITH SYSTEM I MAY BE SWITCH FROM WINDOWS TO MAC PERMANENT was going to post some snapshots but i figure out how to do it yet

Share this post


Link to post
Share on other sites
Advertisement

here is some of my mac if you would like to see something else just let me know going on a week now and everything is stable.

post-948177-0-39003700-1331172732_thumb.jpg

post-948177-0-06008300-1331172742_thumb.jpg

post-948177-0-82415100-1331172757_thumb.jpg

post-948177-0-49009000-1331172775_thumb.jpg

 

 

if you would like to see anything else just let me know

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.
    • Hackintosh High SIerra 10.13.3 After installing Nvidia Web Driver System Boot Black Screen. Booting With " nv_disable=1 " Boot Flag System booting Fine But Graphics Was Laggy And 3D Graphics Acceleration Problem. What Can I Do Plz Help ............................. Sorry For My Bad English, English Is Not My Native Language.   My System RIG :   CPU : Intel Core i5 6400 RAM : 8GB HDD : 1TB WD For Windows And 500 GB WD For Hackintosh Graphics Card : Gigabyte GTX 1050Ti 4GB OC Mother Board : Gigabyte H110M-H DVD RW LG
    • grazie icanaro del suggerimento ma avevo già provato..nulla..continua a non andare..allego tutto l'occorrente..   Hack_Info.zip MarioLaptop.ioreg.zip
    • grazie icanaro del suggerimento ma avevo già provato..nulla..continua a non andare..


×