Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ryan Lang

Won't POST after corrupting partition map

2 posts in this topic

Recommended Posts

Somehow the partition map on one of my secondary drives got corrupted and now my computer won't get past the AHCI POST. If I clear the CMOS directly on the motherboard, I can get to the BIOS setup but not otherwise. If I switch to IDE, I can boot into my Lion install drive, but then the drives aren't detected.


Can anyone think of a way for me to be able to wipe that drive somehow so I can boot?


Thanks in advance.

Share this post

Link to post
Share on other sites

boot gparted from usb or cd google "yumi usb".

u can also use linux mint or so live to recover a few files if it works.


first try reset bios defaults then set check settings u need.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By clockT
      Vorrei solo un piccolo aiutino nel post installazione su questa config
      Zotac GeForce GTS 250 1024 MB
      1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua
      2) Vorrei sapere se il config.plist è configurato bene per la mobo
      3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo  va tutto liscio..bah
      spero che mi aiutate in questa config
    • By Denicio
      QuickESP is a minimalistic and discreet ESP/EFI Mounter application. It's simple! Click to mount, and re-click to unmount.

      The Preferences pane enables you to configure the following:

      Enable Advanced View. Shows additional information about all discovered ESP volumes. This is helpful when you have multiple SSD/HDD installed on your system. Also you will be able to distinguish between drives with identical names.
      Open ESP folder on Finder. After mounting an ESP volume, its respective folder will open on Finder. This is a convenient time-saver.
      Autostart. Automatically launch the application on login. Make sure you have copied QuickESP.app into your /Applications folder.

      Credits: Dennis Koluris (a.k.a Denicio), Rick Patrick for the HDRV icon.
    • By moman2000
      I am rather new to the hackintosh scene. and being new I need quite a bit of help. 
      My dilemma is that I cannot get 10.12 to boot without errors. Clover is a pain to configure for my setup. And lastly, post-installations always break the install.
      What I am asking for is help to get me up and running with Sierra on my rig.
      My specs (will add to profile sig):
      ASUS P8Z68-V LX
      Intel Core i5-2500K (SANDYBRIDGE)
      Integrated GPU (HD 3000)
      4GB Kingston HyperX Blu
      Currently I am using a VGA setup but I should receive a set of DVI cables tomorrow. 
      I would like to add that others with the same setup have gotten 10.12 Sierra working but for whatever reason I seam unable to.
      Thanks in advance!


    • By Oschły
      Hi! I want to resize my system's partitions, but I have a problem. Many small partitions like EFI, Windows MSR and Recovery and macOS Recovery are between that partitions on screenshot. Can I use easeus Partition Master to shrink Windows 10 partition, move this free space next to macOS partition by gparted and resize macOS partition by DU? My hackintosh is encrypted by FileVault 2.
      My specs:
      Motherboard: Gigabyte P85-D3
      GPU: GTX 750 Ti
      CPU: i5-4670
      RAM: 8 GB DDR3 1666 MHz
      Ethernet: Realtek rtl8111
      Sound card: ALC887
      Disks: GoodRam Iridium Pro 240GB and HDD 1TB 5400 RPM
      OS: macOS Sierra 10.12.6 and Windows 10 Creators Update.
      Thanks for help!

    • By swordsx48
      Hi, I first started Hackintosh with a Yosemite installation. This was the second partition on an MBR drive with the first partition as NTFS w/o Windows. It worked fine despite what I've heard but it ran out of space so I cloned that partition to another drive. This was eventually pointless because it created a 160gb partition on a 500gb drive and I came to learn HFS cannot be resized if the table is MBR. Now, this clone, which I used for a long period of time, still boots fine. However, no bootloader recognizes the initial OSX partition. They both used to come up and work just fine however.
      Nowadays, I'm running macOS Sierra with a Clover EFI installation which doesn't recognize the first partition, nor does the chameleon from the second clone.
      I've tried installing Chameleon and Clover to that partition and booting from it, but no go.
      Thanks in advance.