Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Agregar Kext A BootCD En Windows (Empire EFI)

2 posts in this topic

Recommended Posts

Queria Hacer Una Consulta Como Podria Agregarle un kext a Empire EFI en Windows? Ya Que No Tengo La Oportunidad De Iniciar En Algun Mac os Para Hacerlo desde el Terminal... Desde Ya Gracias, Saludos

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ClaraBow
      Hey Guys, can anyone please suggest me any good mac apps for managing files because lots of my important data have been moved to the trash unknowingly.
    • By Allan
      Hello guys.   As some of you know, the option fast startup cause some problems in dual-boot Hacks, this happens because the Hibernation mode. But is possible you keep the fast startup on, and disable Hibernation: 1 - powercfg /h /type reduced This command line will reduce the size of hiberfile.sys file, in simple words, will cut the file in the half.
      Some people recommend solve that by using this command line bellow:
      2 - powercfg /hibernate off But if you do that, you'll disable Hibernation and Fast Startup.
      Use the first command line in Command Prompt (Admin) above (1º), and you'll enjoy this great resource in your dual-boot. 
    • By giacomo.dessi2303
      Salve a tutti, ho un problema all'avvio di mac os che ho già provato a risolvere con foskvs ma senza risultati..
      Attualmente come smbios uso MacBookPro 12,1 (portatile in firma) mentre se uso imac 14,1 questo problema non si presenta.
      Dite che posso tenere iMac 14,1 magari rigenerando l'ssdt per il pm?
    • By Angelo_
      HI, i've installed high sierra a while ago and never really used it that much but i got bored of w10 so i've decided to use it as my daily driver for a while and i noticed that usb 3.0 ports don't work with usb 3 devices and only with usb 2.0 devices(capped at the 480mb/s limit of usb 2.0), is there a way to get past that? i couldn't find it in this forum, i don't need the speed that much for right now(even tho i might since i shoot in raw and usb 2.0 is slow for file transfer of big photos or videos i take on holidays or on days off)  but i'd like to at least be able to use the usb 3.0s with my usb 3 devices and hub. 
      Hope that i write this post correctly, english is not my main language.
      ps  i don't need because i'm on lan but does it exist a driver/kext for intel wifi/bluetooth combo integrated in my z87 mpower(centrino 2200) ? bluetooth works already.
    • By clockT
      Vorrei solo un piccolo aiutino nel post installazione su questa config
      Zotac GeForce GTS 250 1024 MB
      1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua
      2) Vorrei sapere se il config.plist è configurato bene per la mobo
      3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo  va tutto liscio..bah
      spero che mi aiutate in questa config