Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Help snow leopard 10.6.8 run in 32bit mode vmware almost 100%

1 post in this topic

Recommended Posts

I have a Challenge for hackintoshers. I just cant boot into my os x.

Its has legacy kernal by nawcom ,with stock kernal it dosent boot. And it is mac os


The first screenshot displays what i do at startup.

The second screenshot displays some progress.

The third screenshot displays where it freezes.


Help required Plz. This is my first post on any forum. Sorry if i post in wrong section.


*I dont have VT-x so i use 32bit mode and kernal. I am running it on vmware. I think

its near to boot into the os.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Crazy Software
      Hi everybody
      I've installed Snow Leopard 10.6.8 on my PC with the Realtek ALC888 soundcard. To get it working, I've tried Azalia and Voodoo audio kexts; they work, but with a bothersome noise.
      I've tried also a lot of kexts that I've found on the web, but without success.
      Any suggestions?
      Thank you in advance.
    • By Firanolfind
      I have problems with graphic card NVidia Quadro 600.
      I it can not run QE and change resolution.
      I installed official Nvidia Retail_256.02.25f1v1.dmg. Changed device id and manufacture id to 0x0df810de
      Also tried NVEnabler 64.kext, stil no dice.
      Please can anyone help me, may be I am doing something wrong?
      Thank you!
      My Hack:
      Asus Maximus Extreme IV
      Intel i7 2600
      16GB Corsair 1600
      Seagate Barracuda 500 GB
      PNY NVidia Quadro 600
      Snow Leopard 10.6.8
    • By Crazy Software
      Hi everyone
      After many attemps, I've installed Snow Leopard 10.6 on my PC with the following hardware components:

      Gigabyte GA-770TA-UD3,

      AMD Phenom II X4 945,

      4GB DDR3,

      XFX Radeon HD 5750 1GB,

      Maxtor 250GB S-ATA II (Windows 7),

      Samsung 500GB S-ATA II (Snow Leopard),

      and two optical drives.


      I've downloaded the kexts that I've found at
      http://www.osx86.net...?do=file&id=476 (already patched with the Device ID), and after installing them I got a Full HD resolution (I use an HDMI cable) but without QE/CI (no graphic acceleration). So I've tried to update my OS from 10.6 to 10.6.8 with the Combo Update; I've restored the "IOPCI" and the "IOACPI" kexts with success, but if I try to reinstall also the video kexts, after the boot loading I get a blue screen. However, I can access to Snow Leopard only in Safe Mode ("-x" at the boot).

      Every kext/driver that I find on the web, doesn't solve my problem. I've read a lot of tutorials and hints, but none of them worked for me.


      So, there's a way to make this XFX Radeon HD 5750 working, with QE/CI too? :mellow:

      I hope you can help me to fix this problem.


      Thanks in advance.