Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
JorgeCCastro

need help from more experienced users

4 posts in this topic

Recommended Posts

hello there,

 

i recently installed iAtkos L2 10.7.2 and updated to 10.7.3

 

got everything working (apparently)

 

but a few things need work:

 

safari doesn't let me go fullscreen on youtube videos

 

photobooth freezes the whole system when i take a snapshot (when i force reboot the snapshot is saved)

 

 

does anyone know if can fix this?

 

i have chameleon 2.1 r1823

using ati.rom

graphicsenabler=yes

 

just removed ATI2000 kext and bundles to make it work (have all 3 monitors working)

Share this post


Link to post
Share on other sites

well, i guess no one had insight .. i understand...

 

manage to get the safari thing polished... permissions repair fixed it...

 

photo booth still freezes everything... only hiccup for now... not a big deal... never use it anyway

 

thanks to the ones who read this...

Share this post


Link to post
Share on other sites

tried that

 

nothing regarding photo booth shows up

 

i think the system doesn't "realize" the error, because when i reboot photo booth imediatly opens and the snapshot is saved...

 

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×