Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
gbrad160

Cant boot Osx with sata set to ahci on ocz ssd

Recommended Posts

Hi guys,

Apologies if this is in the wrong place but ive been tearing my hair out with this one,

Got hold of 120 gb ocz petrol ssd , fresh install of osx, Upgrade to 10.6.8 everything works fine,

However this is with sata set to ide in my bios,

If i try with sata set to ahci , it wont boot,

In verbose mode it hangs with the line....

 

USBF: 20.320 AppleUSBOHCI[0xc1495000] Controller will be unloaded across sleep

 

Which i find odd because this seems to do with usb ?..

I can boot safe mode with -x

Ive cloned the partition to an external hard drive and that boots fine,but obviously through usb .

 

Any help or suggestions would be appreciated

 

Asus m4a88tm

Athlon 2 x3 445

4gb ram

Ocz petrol 120 gb ssd

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×