Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
justgeeking

GA-EP45DS3R Up and running!

4 posts in this topic

Recommended Posts

I used this method to get the USB DRIVE as the installer pretty easy directions. link is below.

http://thetecherra.com/2012/02/17/tutorial-run-os-x-mountain-lion-10-8-on-a-pc-hackintoshosx86-from-start-to-finish/

 

Everything seems to work pretty good actually...

my nVidia 8400GS card works used Kext from Lion....

Audio is working also and using a firewire audio interface as we'll

realtek 8111C on board is giving me the most trouble

i used all sorts of methods altering plist even got it to show up in my network pane under sys prefs window.

but no internet connection.

linx2mac next works great in lion but red light on MTLION.

 

i used mac pro 3.1 from the chameleon revised for the MT LION Might try to step it down see if that kicks it in .

not sure its gonna work but another fellow user did that to fix his issue on nForce issue..

HAS ANYONE GOTTEN TO THE INTERNET ON MT LION?

Nothing has been said on this topic.

 

Pretty much it runs ok not sluggish at all for a first preview.

i also did the kakewalk 4.1.1 Lion install then did a quick install over that cause i tried that a while ago with the same machine with KALYWAY,,, yes same machine since those days she's still pretty much healthy and chugging along.

Well thanks for reading and taking your time to do so... I'm gonna work on this problem more.. will respond with a fix if i get to that point.

Share this post


Link to post
Share on other sites

Do you get the USB detection @ all 000000 for device id;s when you start up in -v

let me know how that worked out for you.... what type of install method did you use...

thanks for for uploading....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×