Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
claver

[RISOLTO] Hackintosh quasi completo!

Recommended Posts

Salve a tutti, oramai sono 2 settimane che ho il mio hackintosh e funziona quasi tutto alla grande.

 

Innanzi tutto vorrei riepilogare cosa ho fatto:

-installato iatkos l2

-installati kext per audio,batteria,ethernet

-inserito manualmente EDID scheda grafica

-aggiornato a 10.7.3 con combo update

 

Qui invece metto il mio hardware:

Modello Computer: Acer Aspire 5740G

Scheda madre: Acer Aspire 5740

Processore: Intel Core i5 430M (2.26 GHz, 1066 MHz FSB)

Memoria di sistema: 3956 MB (DDR3-1066 DDR3 SDRAM)

Scheda Grafica: ATI Mobility Radeon HD 5470 (512 MB) Up to 2234 MB HyperMemory.

Periferica audio: Realtek ALC272 - High Definition Audio Controller

HardDisk: WDC WD6400BEVT-22A0RT0 (596 GB)

Scheda Wireless: Atheros AR5B93 Wireless Network Adapter

Scheda di rete LAN: Broadcom NetLink BCM57780 PCI-E Gigabit Ethernet Controller

Lettore dvd: Slymtype A DS8A4SH!

 

Ho evidenziato il lettore dvd perchè è l'unico che mi crea problemi, infatti ho notato che quando avvio il computer funziona ma se lo lascio inutilizzato per un po' di tempo non viene più trovato dal sistema e se clicco il bulsante di espulsione non succede nulla! Il che mi scoccia perchè ho spesso bisogno di utilizzarlo.

 

Qualcuno ha un'idea su come risolvere? E da molto che cerco una soluzione senza però risultato.

 

PS: potrebbe influire il fatto che ho usato la tabella di partizione MBR?

 

Ah quasi dimenticavo: ho creato un topic uguale al precedente perchè non ho ottenuto nessuna risposta :(

 

Confido in tutti voi per l'aiuto :)

Share this post


Link to post
Share on other sites
Advertisement

per quanto riguarda il lettore dvd, disattiva l'opzione "metti in stop il disco rigido quando possibile" che la trovi in "preferenze di sistema" sotto la voce "risparmio energia".... vedrai che risolvi....

Share this post


Link to post
Share on other sites

Finalmente il lettore funziona!!!! Grazie stefano....ora il mio hackintosh funziona al 100%!!!!

 

:thumbsup_anim: :thumbsup_anim: :thumbsup_anim:

Share this post


Link to post
Share on other sites
Salve a tutti, oramai sono 2 settimane che ho il mio hackintosh e funziona quasi tutto alla grande.

 

Innanzi tutto vorrei riepilogare cosa ho fatto:

-installato iatkos l2

-installati kext per audio,batteria,ethernet

-inserito manualmente EDID scheda grafica

-aggiornato a 10.7.3 con combo update

 

Qui invece metto il mio hardware:

Modello Computer: Acer Aspire 5740G

Scheda madre: Acer Aspire 5740

Processore: Intel Core i5 430M (2.26 GHz, 1066 MHz FSB)

Memoria di sistema: 3956 MB (DDR3-1066 DDR3 SDRAM)

Scheda Grafica: ATI Mobility Radeon HD 5470 (512 MB) Up to 2234 MB HyperMemory.

Periferica audio: Realtek ALC272 - High Definition Audio Controller

HardDisk: WDC WD6400BEVT-22A0RT0 (596 GB)

Scheda Wireless: Atheros AR5B93 Wireless Network Adapter

Scheda di rete LAN: Broadcom NetLink BCM57780 PCI-E Gigabit Ethernet Controller

Lettore dvd: Slymtype A DS8A4SH!

 

Ho evidenziato il lettore dvd perchè è l'unico che mi crea problemi, infatti ho notato che quando avvio il computer funziona ma se lo lascio inutilizzato per un po' di tempo non viene più trovato dal sistema e se clicco il bulsante di espulsione non succede nulla! Il che mi scoccia perchè ho spesso bisogno di utilizzarlo.

 

Qualcuno ha un'idea su come risolvere? E da molto che cerco una soluzione senza però risultato.

 

PS: potrebbe influire il fatto che ho usato la tabella di partizione MBR?

 

Ah quasi dimenticavo: ho creato un topic uguale al precedente perchè non ho ottenuto nessuna risposta

 

Confido in tutti voi per l'aiuto

 

Come hai attivato la HD5470???

 

Sent from my HTC HD2 QllKeVuoi_MIUI_2.3.7_Stable using TapaTalk

Share this post


Link to post
Share on other sites
Ciao Alessandro,

se vuoi vedere come ho fatto vai a leggerti questo mio topic vecchio

 

http://www.insanelymac.com/forum/index.php?showtopic=275774

 

è spiegato tutto nel primo post

 

PS: Il metodo usato da me non so se funzioni anche col tuo pc....fammi sapere

 

Grazie per la risposta!

Proveró poi ti faró sapere su questo post!

 

Sent from my HTC HD2 QllKeVuoi_MIUI_2.3.7_Stable using TapaTalk

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×