Jump to content
InsanelyMac Forum
falcorn

Hp DV6-3010el come installare la Retail di Lion?

Recommended Posts

io il kernel l'ho patchato dopo l'installazione... non vorrei fosse quello il problema prova a reinserire il kernel originale che carica [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] o meglio prova a ricreare la usb di installazione con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e avvia con i flags che hai usato prima ovvero:

cpus=1 busratio=18 -x -v

Share this post


Link to post
Share on other sites
Advertisement

hai ragione allora ora faccio una installazione pulita con ###### e no patcho il kernel dopodichè provo ad avviare l'installazione con quei flag

 

-- edit --

Installazione con ###### pulita senza modifiche...stesso errore

Share this post


Link to post
Share on other sites

appurato il tipo di errore, avete qualche soluzione?

ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) Timed out

Share this post


Link to post
Share on other sites

Come detto secondo me quello non è l'errore, si ferma lì perchè non riesce a fare ciò che verrebbe dopo (ovvero il caricamento della parte grafica, infatti c'è chi usando -x all'avvio riesce a far partire lion). Te lo dico perchè quel messaggio proviene dal NullCPUPowerManagement.kext ed indica che ha fatto il suo lavoro, che è quello di evitare problemi nella gestione della cpu derivante da un errata identificazione.

 

Puoi provare a cambiare quel kext o ad usare un AppleIntelCPUPowerManagement patchato (ma secondo me non vai da nessuna parte, perchè il problema non è quello) oppure puoi provare come ultima spiaggia ad abilitare la modalità VESA per la tua scheda nel Chameleon Bootloader, così forse dovresti avere un supporto video di base.

Share this post


Link to post
Share on other sites

ragazzi, mi aiutate a creare un disco di installazione di lion retail con chameleon e supporto alla ati 5650 hd?

Con ###### si installa il chimera giusto?

Share this post


Link to post
Share on other sites

scusa ma il fakesmc e l'appleintelpowermanagemet.kext pachato lo hai messo??

il kernel non serve metterlo prima basta avvii con cpus=1 e al massimo la stringa corrispettiva del tuo processore!

Share this post


Link to post
Share on other sites

scusa ma il fakesmc e l'appleintelpowermanagemet.kext pachato lo hai messo??

il kernel non serve metterlo prima basta avvii con cpus=1 e al massimo la stringa corrispettiva del tuo processore!

questa è una cosa che non ho provato e che non saprei da dove iniziare per farla...scusa la mia ignoranza ma a cosa server il fakesmc e l'appleintelpowermanagement.kext?

Grazie

Share this post


Link to post
Share on other sites

Ciao nemmeno io sono un genio ma ho fatto un po di esperienza sulla mia pelle :weight_lift:

tecnicamente non lo so cosa fanno di preciso... ma in pratica bypassano dei controlli che effettua il sistema sull'hardware :wink2:

fai una copia del file

appleintelpowermanagemet.kext

originale che trovi su S/L/E

e ci metti dentro quello patchato che trovi in rete più il FakeSMC, se non si avvia nemmeno così provi ad aggiungere il null...

posta un KP magari troviamo il problema!!

:wink2:

Share this post


Link to post
Share on other sites

ho trovato solo il fakesmc ma non ik kext patchato. Mi daresti una dritta su dove reperirlo?

Grazie

 

P.S. il messaggio d'errore è riportato qualche messaggio più sù ;)

Share this post


Link to post
Share on other sites

ho trovato solo il fakesmc ma non ik kext patchato. Mi daresti una dritta su dove reperirlo?

Grazie

 

P.S. il messaggio d'errore è riportato qualche messaggio più sù ;)

mettici il null vedrai che parte..

lo trovi qui

:wink2:

 

p.s. ripara i permessi

Share this post


Link to post
Share on other sites

scusa la franchezza ma questi kext sono già presenti nel disco usb da me creato con il famoso software "bestia" e non ho ottenuto miglioramenti sostituendo quelli esistenti con i tuoi.

Cosa altro potrei fare?

Grazie

Share this post


Link to post
Share on other sites

novità ragazzi...eliminando l'AppleIntelCPUPowerManagement il boot prosegue (forse grazie al NullCPUPowerManagement) adesso però ho quest'altro errore

31291d1352210930t-ml-boot-fails-appleusbmergenub-kext-failed-load-error-imag0026.jpg

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×