Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[Risolto] boot 0: error [partizione MBR]

4 posts in this topic

Recommended Posts

Ciao ragazzi, dopo esser riuscito con successo ad installare Lion 10.7.3 sul Desktop, ho deciso di fare lo stesso sul mio notebook Asus.

Ho utilizzato questa guida di MadL0n per installare Lion tramite USB e l'OSinstall modificato per l'installazione su partizioni MBR.

Tutto è filato liscio e funziona abbastanza bene.


C'è però un grande problema, non si riesce ad installare il bootloader nella partizione del Mac.

Ho provato di tutto, sia chimera che Chameleon ma il risultato è sempre lo stesso:


boot 0: test

boot 0: error


Ho anche impostato la partizione di mac come attiva e installato il chameleon manualmente seguendo questa guida ma il risultato non cambia.


Vi prego di aiutarmi perché non so più che pesci pigliare.


Share this post

Link to post
Share on other sites




Il chameleon si doveva installare manualmente con la partizione di Lion smontata.

VI scrivo sotto i passaggi che ho usato:


For me to get around the boot0 error helped to manually install the boot1h file while the partition where Lion is installed was unmounted.
1. copy unpacked chimera 1.5.4 to USB stick or a second partition if you have one
2. boot from USB Installer
3. at the install screen go to DiskUtility and unmount the partition where you have installed Lion, close DiskUtility
4. open Terminal and go to chimera/usr/standalone/i386 on the USB stick or partition where you previously copied it
5. run: sudo dd if=boot1h of=/dev/rdisk0s2
rdisk0s2 = identifier for MY unmounted Lion partition, can be different for everyone so type in the CORRECT identifier for YOUR Lion partition to avoid problems
6. take out USB sticks/boot DVDs and reboot
7. if it works you can reinstall it with chameleon


Grazie a tutti cmq :)

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies