Jump to content

tegezee
 Share

2 posts in this topic

Recommended Posts

How to install snow leopard on a Acer 8943g? I've tried to install some disks (hazard intel and amd & (intel only) iAtkos s3 v2 ) and none of them are working... I had it working on my acer 8930g but this 8943g I get some error "errors occurred while trying to start up the computer ", I even tried to install with "ahci" changed to ide in the bios and still no go... Any help would be great.

Thanks in advanced...

 

I just need help getting the disk to start up to the SL install... kalyway 10.5.2 disk starts and installs flawlessly, but when you try to boot into leopard it reboots the computer...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...