Jump to content
RenanPenedo

[DUVIDA] Qual melhor versao no meu caso...?

45 posts in this topic

Recommended Posts

Ja tentei dar o boot por esse Nawcom mas nao consegui ser bem sucedido... Pode ser que eu tenha feito algo errado... Entao vamos la, vou dizer como sera feito o meu "passo-a-passo" e se vc puder me dizer se estou fazendo certo (ou errado), eu agradeco, ok...?

 

PRIMEIRO coloco o tal do nawcom e ligo a maquina... Ao fazer o boot, aparece o seguinte na tela:

 

Need to use the modbin kernel? ----------------------------------> Type: rd(0,0)/Extra/modbin_kernel

Need to manually set the CPU Bus Ratio? ----------------------> Type: busratio=xx (xx being value)

Need to swap the Mod CD with the Retail DVD? ---------------> Eject, swap, and press F5

Need to use the vanilla kernel on the Retail DVD? ------------> Type: mach_kernel

Do you have a 6-core AMD CPU that's not booting? ----------> Type: -force64

 

Neste momento eu troco esta midia pela midia da instalacao... Nesse momento eu devo colocar o Retail 10.6.3...? E isso mesmo ou preciso fazer alguma outra coisa...?

Share this post


Link to post
Share on other sites
Advertisement

ALIAS...

 

Fiz isso, e apos a instalacao, nem consegui seguir os passos deste tutorial no link que vc me deu... Apos a instalacao prosseguir um pouco, ela disse que FALHOU e que eu deveria reiniciar e tentar novamente...

 

E agora, o que preciso fazer...?

 

Alias, acho que vou tentar novamente com o iAtkos S3, pra ver se consigo... Algumas vezes que tentei nao deu certo, mas vou tentar novamente... Pois com essa Retail 10.6.3 que baixei a instalacao esta sempre falhando ao final... Gostaria apenas de saber como "personalizar" corretamente, pra que meu sistema entre certinho...

 

Se puder me ajudar, agradeco...

Share this post


Link to post
Share on other sites

olá

 

no retail se a instalação chegar ao fim e dizer k falhou é normal...

 

faz o boot ao hd com o nawcom mod cd

 

bom hack

Share this post


Link to post
Share on other sites

Perai, entao tem algo que estou fazendo errado, pois o problema e que ele nao inicia depois disso NEM COM REZA BRABA, rsrsrs... Enfim, quando ele diz que a instalacao falhou e que preciso tentar novamente, eu pressiono "restart" pra maquina reiniciar... Mas quando ela reiniciar entao, eu devo trocar a midia pelo NAWCOM e esperar ela entrar..? Ou devo pressionar F8, pra entao esoclher o HD...? Me da uma luz ai, por favor... Me diz o "passo-a-passo" a partir desta mensagem de "falha na instalacao", PELO AMOR DE DEUS... Putz, nao acredito que estou tomando essa surra toda... Como mencionei antes, ate mesmo num AMD ja consegui instalar sem grandes problemas, e agora numa maquina INTEL, to apanhando assim...? rsrsrs...

 

Aguardo suas dicas "passo a passo" apos o procedimento da instalacao dizer que falhou... Mais uma vez agradeco a forca...

Share this post


Link to post
Share on other sites

olá

 

metes o cd do nawcom e fazes F5

 

deve estar lá o hd onde instalaste o mac os x, seleciona e faz boot

 

-v

 

bom hack

Share this post


Link to post
Share on other sites

Alias, acabei de tentar de novo, como vc falou... E novamente NAO DEU CERTO... Enfim, ao reiniciar e trocar o dvd do 10.6.3 pelo nawcom, a maquina entrou mas na tela onde aparece o nawcom a tela ficou preta, e o sistema nao entrou... Tentei de novo, usando -x e mesma coisa... Ou seja, nao consigo entrar de jeito nenhum... Caso eu esteja fazendo algo errado, aguardo suas dicas, amigo... Um abraco

 

USEI TB O "-V" E NADA... Alias, quando pressiono F8 nao aparece outra opcao a nao ser o cd do NAWCOM... Ou seja, nao consigo selecionar o HD, entende...? E, ao digitar -V com o Nawcom selecionado, ele escreve algumas coisas e manda "press any key to continue"... Quando continuo, ele da aquela tela preta de erro...

Share this post


Link to post
Share on other sites

Você vai precisar de um arquivo dsdt (que contem as especificações do seu hardware), você pode baixar ele aqui http://www.tonymacx86.com/dsdt.php, depois que baixar ele copia para a pasta Extra, faz o reboot e quando chegar no bootloader escreve DSDT=hd(x,y)/Extra/dsdt.aml troca o x,y pelo número onde esta sua instalação. Veja se isto não faz sua placa de rede funcionar e também os outros hardwares.

 

Caso você queira atualizar a instalação é melhor fazer uma cópia desta para um outro hd, use o carbon copy clone.

Share this post


Link to post
Share on other sites

O sistema esta instalado, porem, minha plc de video so "enxerga" um monitor... Gostaria de faze-la "enxergar" meus 2 monitores... Alguem sabe me dizer como fazer isso...?

Share this post


Link to post
Share on other sites

Preciso apenas acertar 2 detalhes, listados abaixo:

 

01) - A maquina so entra com o cd de boot, dai eu seleciono o HD pro sistema entrar... Ou seja, parece que o HD nao tem boot...

 

02) - Minha placa de video tem 2 monitores conectados, mas o sistema so esta "enxergando" um deles... Entao, o que devo fazer pra que ambos funcionem...?

Share this post


Link to post
Share on other sites

01) - Instale o Chameleon com Chameleon Wizard

02) - Provavelmente o DSDT vai resolver isto, mas primeiro faça o equipamento fazer o boot sem o CD, depois testa todos os DSDT daquela lista que te passei no IRC (é importante primeiro fazer o 01)

Share this post


Link to post
Share on other sites

Modi, pode parecer besteira o que vou falar mas é a mais pura verdade... Eu simplesmente não sei como fazer o passo 01, hehehe... Enfim, não tenho a menor idéia de como proceder pra fazer tal instalação do Chameleon com esse Wizard... Se puder me dar o "passo a passo", eu agradeco...

Share this post


Link to post
Share on other sites

Você precisa instalar o chameleon para ele dar o boot sem o CD, vc vai precisar saber o que é o chameleon bootloader se quer usar mac desta maneira, algumas coisas vc tem que saber por que se não torna-se impossível de vc fazer, não é a toa que ninguém respondeu, sacou ? Tem que ir atrás e lher o que é as coisas, vc deve ver os forums e todas as informações disponíveis como receitas de bolo, o que vc precisa saber agora é que diabo são esses ingredientes ok

 

Então, vc precisa instalar o chameleon: http://www.osx86.net/view/2356-chameleon_wizard_3.5.1.html

Faça ele funcionar.

 

Aproveite para pesquisar o que é o outro ingrediente o DSDT.

 

Não adianta ficar mexendo na configuração do system preferences que o monitor não vai funcionar.

 

O fato de o mac estar dando o boot significa que só 20% do trabalho já foi concluído. Quando vc terminar de instalar o chameleon e vc vai conseguir por que vc vai pesquisar, vai ler até entender como instala e não vai ser mais folgado de ficar pedindo feito uma menininha melindrosa um passo-a-passo, ai sim.

 

Então depois que vc conseguir fazer isto, vc vai criar um smbios de MacBookPro8,1 tudo isto no chameleon wizard e vai salvar o smbios dentro de /Extra/ junto com o DSDT que te passei no IRC .

 

Ok, hora de dar o boot, passe o paramentro: GraphicsEnabler=Yes DSDT=/Extra/dsdt.aml SMBIOS=/Extra/smbios.plist -v

 

Depois que ele der o boot vc vai abrir o frontrow e vai ver se a tela fica toda preta ou se apareceu a interface dele .

Share this post


Link to post
Share on other sites

PROBLEMA RESOLVIDO...!!!

 

Veio um amigo aqui (que presta este tipo de serviço) e resolveu tudo... Teve uma esquentaçãozinha de cabeça, mas em 2hs ele conseguiu resolver o pepino e botou o sistema pra reconhecer minha placa de vídeo, placa de rede, etc... A questão estava ligada a tal da atulização do 10.6.3 para o 10.6.8... Como estava sendo difícil fazer isso, ele instalou o iAtkos pra depois rodar o update para o 10.6.8... Não foi tão simples assim, teve que fazer vários procedimentos, ######, update-helper, e mais outras coisas... Foi tanta coisa que ele fez, que não consegui entender direito, rsrsrs... Apesar dele me explicar todo o "passo a passo" (a medida que ia fazendo), eu não consegui entender 100% todo o procedimento...

 

Agora sim, estou instalando meus outros softwares (Pro Tools, Logic, plugins, etc)...!!!

 

 

ALIáS, SÓ PRA CONSTAR... Não vi ele rodando nenhum DSDT ou algo parecido... Tb não o vi digitando nenhuma linha de comando no terminal, nem nada... SÓ em alguns momentos que a máquina não entrava, ele conseguia fazer entrar o sistema digitando algumas coisas na hora do boot... Cada hora que rolava um "pepino" ele digitava um lance...!!! Resumindo, o cara é MUITO FODA, hehehe...

Share this post


Link to post
Share on other sites

Cara, você veio ao lugar errado. Se não percebeu, está proibido pela administração do fórum qualquer discussão sobre ferramentas do tonymac

http://www.insanelymac.com/forum/index.php?showtopic=275942

 

Se você vem aqui dizer que o cara é "foda" porque usa esse tipo de ferramenta e não roda nenhum comando no terminal nem ajusta DSDT, realmente você não entende nada do assunto e está no fórum errado.

 

Hackintosh não é uma forma fácil de ter um Mac barato. O objetivo do fórum é que as pessoas aprendam como o sistema funciona, e não proporcionar a maneira mais fácil para você ter um hackintosh sem nenhum esforço e sem ter a mínima noção do que está fazendo.

Share this post


Link to post
Share on other sites

Sinceramente nao consigo entender pq as pessoas desta comunidade sao tao estressadas, hehehe... Putz, nego vive reclamando de tudo que se diz...!!! Eu, por exemplo, costumo torcer peso sucesso da outra pessoa, nao importa qual seja a situacao...

Share this post


Link to post
Share on other sites

Isso não é assunto para discussão, é regra. Se você discorda, entre em contato com a administração do fórum, ou guarde as ponderações para si.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×