Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Ririholic

nForce LAN doesn`t work

5 posts in this topic

Recommended Posts

I installed LM, everything works. Except Ethernet (nForce LAN.kext). I used the same kext I was using in SL, and Lion.

Can anyone help?

Share this post


Link to post
Share on other sites

I installed LM, everything works. Except Ethernet (nForce LAN.kext). I used the same kext I was using in SL, and Lion.

Can anyone help?

I have the same problem with Asus A53sv notebook, when I try to open System preference and network and then it crash. Hopefully someone know how to fix it.

 

Thanks

Sok5

Share this post


Link to post
Share on other sites

I can't get it to work on Lion, but it works in Snow Leopard, so I'd assume the devs would have to fix it.

Share this post


Link to post
Share on other sites

i have 680i with nforceLan working. if u need kext let me know

Hi,

 

I need the nforceLan kext for ML.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×