Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Vyur

Trouble Virtualizing OSX in VirtualBox. Help is appreciated!

3 posts in this topic

Recommended Posts

Hey guys!

 

I'm relativly new here, but I figured there are some great people here. I'm looking to virutalize OSX version 10.6.1 on a Windows 7 Ultimate Platform via Virtualbox. I am having some major difficulties and figure this is the place to come. I feel like I have configured everything correctly, because I have combed guide after guide trying each step and none seem to work. Below I'll attach what errors I run into. The OSX errors and faults are greek to me, I've rarely run into problems with OSX.

 

Alas, here is what I see when I try to boot the VM: errors

 

Now, for some information about my PC. I have heard that AMD processors can be the entire reason why it won't install, but that doesn't seem entirely logical to me.

CPU: AMD Athlon II X4 640

RAM: 8gb DDR3 1333

500gb WD drive

ATI Radeon 5770 1gb

 

If there is anything else I can provide, please do let me know. Thanks everyone in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×