Jump to content

89 posts in this topic

Recommended Posts

Ok I've been trying this for a few days. tried a few different distro's. hazard went the farthest, with booting -x -v I can get most of the hfs+ files to load through chameleon but it errors on the tmsafetynet.kext, pauses 5 seconds, displays:

ACPI table not found. Dsdt.aml

No DsDt found, using 0 as uid value

Using PCI-root-uid value:0

No SMbios replacement

Patched DMI table

found SMbios system information Table 1

customizing systemID with 002-003-004-005-006007008009

efi_inject_get_devprp_string NULL trying stringdata

 

post-966952-0-56898200-1329761048_thumb.jpg

 

 

Then it has another ACPI and reboots.

 

System is Fx-4100 cpu, ta990fxe mb, radeon hd 6770 gpu, 8 gig corsair 1600 dual channel ram, seagate 250 gig sata 6.0gbs hdd.

 

Please help a brother out

Share this post


Link to post
Share on other sites
Advertisement

Here are shots from cpu-z......could it possibly have anything to do with the bulldozer architecture supporting sse3 as intel chips do. The hazard distro i'm using only seems to have Mach_kernel.

post-966952-0-82228500-1329439900_thumb.png

post-966952-0-92554200-1329439974_thumb.png

post-966952-0-28608500-1329440018_thumb.png

Share this post


Link to post
Share on other sites

Ok well after a lot more looking and playing with downloads. I got osx 10.5 to run through vmware. I hooked up my physical disk and formatted it into the mac os Journled format. Now I'm gonna try to get the retail version to restore to the drive and then patch the amd kernel over since I can now do the patching through leopard.

 

If anyone has some advice on what steps I should take I would greatly appreciate it.

Share this post


Link to post
Share on other sites

Ok so after all the different distros I have tried, the only thing I can get to run is 10.5.5 leopard in vmware workstation. I have been able to use the virtual machine to partition my drive to an hfsj and been able to load the iosx86 10.5.6 onto the partition through my virtual machine but I don't seem to be able to boot it anyway.

 

Anytime I try to boot my comp with one of the distro cd's i get a kernel panic.

 

Can anyone out there give me a point in the right direction?

Share this post


Link to post
Share on other sites

Try using a 10.6.3 Snow Leopard retail disk with Nawcom's ModCD.

This will give you a 'vanilla' (un-bastardised) install. This will be much easier to support as we know what goes on during the install.

By using a distro like Hazard you are at the whim of the authors as to which kexts are patched/installed and to where.

 

A distro may look like the easy option but I promise you it is not.

There is a very steep learing curve with OS X 86 and this is where most seem to be put off. But if you stick with it, read as much as you can and don't be affraid to experiment, you should get there eventually.

Share this post


Link to post
Share on other sites

thank you, I kinda got dismayed with the lack of help in the osx86 community. I am not new to computers at all but mac I am, so trying to piece together how to write everything I need gets discouraging.

 

I now have the SL retail install on a Usb and I'm going to go from there, looks like next step is to setup a linux live enviro so I can work my dsdt.aml file there. Any pointers are greatly appreciated as always.

Share this post


Link to post
Share on other sites

If you want to move the modbin kernel over to your installation, boot with the ModCD into SL, locate the ModCD and open the image Preboot.dmg. Inside Preboot, there is an Extra folder; that folder contains the modbin kernel. Simply drag the kernel onto the root of your hard drive. :) Now, to make Chameleon boot the modbin kernel automatically, open Terminal (/Applications/Utilites) and type:

 

sudo nano /Extra/com.apple.boot.plist

 

Locate the following:

<key>Kernel</key>
<string>legacy_kernel</string>

and change it to:

<key>Kernel</key>
<string>modbin_kernel</string>

And now you can boot from your HDD. :)

Share this post


Link to post
Share on other sites

I already tried taking the modbin_kernel.test7 and sticking it in the root directory of my mac drive, since I cannot get osx to boot after a successful install, I can't edit anything this way. I was able however to edit the com.apple.boot.plist in win7 and edit that string so it would load the modbin kernel. Now whether I use the osx86 mod cd, or I boot directly from the mac (it brings up chameleon when I pick mac on my boot list) it runs through the text and hangs at.

 

AppleServerworksATA: IXP700 (cmd 0x1f0, ctr 0x3f4, IRQ 14, BM 0xf000)

USBF 7.688 AppleUSBOHCI [0x421b800] Check sleep capability controller will be unloaded across sleep.

 

When I throw in the -x command it runs through the kexts and then runs the white lines again, this time it will pass this one line but the next line it gets stuck on is the

 

ERROR: Firewire unable to determine security-mide: defaulting to full-secure

 

 

And it just sits, and sits, and sits,.....then it sits some more.....thinks about doing something else.....doesn't....it just sits there........

 

the only way I have access to anything for mac is when I boot the Install USB, I then can use terminal but it doesn't seem to work like it should........maybe I'm doing something wrong........

Share this post


Link to post
Share on other sites

PROGRESS!!!!!!!

 

 

Ok I got vmware workstation 8 and found a working image of 10.5.5 from Xelabos. But I can access my mac drive and run certain things. Now I know that I can't pull files through the virtual machine, but since I can pull them in linux for example and I can edit them in the virtual machine, what do I do now?

Share this post


Link to post
Share on other sites

I need to know if I understand you correctly.

 

You now have 10.5.5 on the workstation? If so, do you also have an install on a separate drive; USB shell, or a key drive?

 

If you have enough space on your host drive, then, you are good to go for a fresh install from either SL or Lion at this point. Do you have cloning tools?

 

You can do everything you need such as patches and file moves straight from your VM. No need for linux or windows at this point. It will be a bit sluggish but the job will get done just the same.

Share this post


Link to post
Share on other sites

Keep in mind that if you move a kernel extension to (or make modifications to anything in) /System/Library/Extensions it will not load, because it will not have the proper permissions and ownership.

 

If you do that you'll have to set permissions and ownership correctly first before trying to boot, you can do that via Terminal.app from your virtual machine or your USB installer.

 

Note that Chameleon doesn't care about permissions or ownership, so any kernel extensions you place in /Extra/Extensions will work without having to do anything else. Some kernel extensions (mainly those with lots of dependencies) will not work from /E/E at all though.

 

Also:

 

The screenshot in your first post shows normal verbose output from Chameleon, this is from before the kernel loads and OS X starts to boot. There's nothing out of the ordinary there. Apparently you have no DSDT.aml and no smbios.plist but that's not necessarily a problem. DSDT override is mostly used on Intel platforms that are closer to Apple hardware and can run the vanilla kernel, smbios.plist is where you set which mac model you want your hack to appear to the OS as, but smbios.plist is not necessary in order to boot, Chameleon has some smbios defaults built-in which will be used when there's no smbios.plist in /extra. Google/Forum search smbios.plist for more information.

 

Neither "USB bla bla unloaded across sleep" nor "Firewire bla bla full security mode" mean anything in relation to the boot process, it is not stopping because of any of those messages. As an experiment you can try disabling Firewire in the BIOS, I can guarantee that it will halt at the same place.

Share this post


Link to post
Share on other sites

Gringo: I did try to disable firewire and same thing, On one boot it actually said waiting for root device. but the rest it just freezes. I just tried copying the ata kexts from the install dvd to the hard drive through terminal and that didn't seem to help either.

 

Zoot: Yes I have 10.5.5 installed through vmware 8.0.1. I cant seem to get the permission to access a physical drive though. I keep getting an error and I have been trying to work around that so no dice on editing any files through the virtual machine.

 

As for the installs I have 3 HDDs. My main is a 1.5tb WD I have that in 3 partations, 1 for win 7, 1 for data files, 1 for ubuntu. the second drive is a seagate 250gb that has win 8 on it, and the 3rd is a samsung 200gb that I have 1 partition for mac osx.

 

My SL install is on a 8gb usb.

 

Did I answer all your questions?

 

Edit: Whatever device it is sticking on, the numbers may flucuate but the IRQ address is alway 14. How do I find out what this is?

 

This is where it sticks, this is even after copying the ata kexts. and I must us the command rd(0,0)/extra/modbin_kernel or anything else reboots

 

post-966952-0-60144200-1332016700_thumb.jpg

 

FYI to copy the kexts I loaded the boot usb and used terminal and used :

cp -pr /Volumes/Snow/System/Library/Extensions/*ATA* /Volumes/Mac/System/Library/Extensions/
chown -R root:wheel /Volumes/Mac/System/Library/Extensions/*ATA*
chmod -R 775 /Volumes/Mac/System/Library/Extensions/*ATA*
rm -rf /Volumes/Mac/System/Library/Extensions.*

then rebooted with -f

Share this post


Link to post
Share on other sites

ok after doing some digging I see what is causing my issue, just not sure how to fix yet. The appleserverworksATA is trying to access my IDE ATA/ATAPI controllers. That has the IRQ of 14 and that seems to be responsible for the hang up. Seems to have to do with the SB controller. Since, in the pic u can see that it is ixp700, giving this issue, it has something to do with the sb700 support on my MB. now my board will go up to 950SB so any ideas on how to correct this so I get rid of my hang?

Share this post


Link to post
Share on other sites

After playing around with the bios settings and my sata control I notice I have 4 options to choose from, native ide, raid, ahci, legacy ide. Now on ahci it sticks on the appleseverworksata, under legacy ide it makes it past the appleserverworksata but the next line in ATI ATA and it sticks there, same on native ide, and didn't even bother with raid mode, also it will allow me to enable or disable combined ide, with legacy ide and combined ide disabled, my cdrom does not load.

 

Also a side note, now when I was just playing somehow instead of my boot menu from BCD that gives me win 7, win 8, ubuntu, and osx option has now been replaced with the chameleon bootloader and I have to select my win 7 drive to get back to my main bootloader. What would cause that? I was just playing with the sata controls in bios?

Share this post


Link to post
Share on other sites

Success!!!!! IT BOOTED!!!!!!!!!!!!

 

 

Ok so what I had to do.......The good, the bad, and the dirty.

 

Reloaded the install usb, deselected every option on the customize screen except under chipset. I did not pick the atiata that it auto selected, it was the one down on the list for ati. After successful install, did not restart, opened terminal, copied all the kexts from the install usb, gave permission, rebooted modcd, typed rd(0,0)/extra/modbin -v -f. SUCCESS!!!!!!!!!!!!

 

 

 

now I just gotta get everything else working.....but I got it to boot :)

Share this post


Link to post
Share on other sites

Well, great job!! :D

 

Something to note: if you are planning on updating to 10.6.5 or later, you will have to update your kernel.

Share this post


Link to post
Share on other sites

yes I noticed, em messed up the working copy...

 

So what I did for experimenting is I reformatted my hd for mac with 2 parts. One for the reg install of SL, the one I'm typing on again, and one so I can install SL onto that and try to update it.

 

So this way hopefully I won't have to keep reloading on trial and error.

 

Also I can't seem to locate my cdrom now on the mac, I of course have to use it to boot with the modcd but it doesn't show in SL.

and when I try to boot my mac osx partition from my regular bootloader it gives me a chain boot error.

Share this post


Link to post
Share on other sites

well I had the iso for the modcd so I pulled the modbin kernel out of there, put it in the root, sudo nano'ed to death and then when I try to boot without the cd it gives me a cpu halt.....hmm

Share this post


Link to post
Share on other sites

sudo nano'ed? You edited some kexts? :P

 

CPU halt...hm? Boot with the ModCD, download the latest Chameleon package via Chameleon Wizard (click the Buildbot tab, then click the little package beside the Chameleon build) and run the pkg. See if that helps.

Share this post


Link to post
Share on other sites

Have you tried Virtual Box? Try that out as it seems you have plenty of drive space. It is more supportive of USB peripherals than VMWare. Mounting an external drive is no problem under the VB environment. VB is also a tad faster.

Share this post


Link to post
Share on other sites

Pookymacman: well it definetely gave me a new symptom, now it freezes on powermanagement :(

 

Zoot: I gave up on VM since I just got it working on the HDD, just gotta boot with modcd everytime.

Share this post


Link to post
Share on other sites

Well, your situation is different, but, I was able to take my external drive to my PPC (Leopard Universal 10.5.8). I mounted OSX86ModCD on the desk top, mounted my SL 10.6.8 drive, then, I opened Tinker Tool to show all files. I installed ChameleonRC3PCEFI10.5. to my SL drive using Pacifist. I went to the ModCD and took the entire Extra folder and dragged it to SL /. with Administrative Privilege, then, I opened the usr folder from ModCD and replaced the i386 in the usr on the SL drive.

 

After all that I plugged into my notebook and booted without the ModCD; that would be because I esentialy have the CD on my SL root now. I can boot on any machine in my house with this method. Once on the desk-top I repair permissions with Kext Utility.

 

I have different images of pre boot configured for each machine to make swapping easy.

 

Change this: <string>-v maxmem=2048 cpus=1 arch=i386</string>

to: <string> maxmem=(whatever you have and what is supported) cpus=1 arch=i386</string> from pre-boot com.appleBoot.plist

Then you'll get the Apple Spinner before you reach the desk-top.

 

It is all a grand experiment so results may vary.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By JamesMaloney
      Salve a tutti,
      ho provato diverse volte ad installare macOS sul mio laptop ma sempre senza successo, non riesco mai ad arrivare nemmeno all'installer!
      Ho tentato ormai diverse configurazioni/driver ma non capisco mai da cosa siano derivanti gli errori o i blocchi che mi trovo davanti e sto quindi cercando aiuto per capire come procedere 
      Nello specifico il config che sto provando ad utilizzare non mi trova per niente la partizione con l'installer, mentre un altro vecchio (presente sempre nella cartella di clover allegata con estensione .orig) si inchioda subito dopo la scelta della partizione di avvio.
      Qualcuno mi sa dare una mano su come superare ciò?
      Grazie in anticipo,
       
      Giacomo
       
       
      P.S. Le mie specifiche sono:
       
      - Modello ASUS N552VW-FI202T
      - Schermo 3840x2160
      - CPU Intel Core i7-6700HQ
      - RAM 16GB ddr4 2400mHz
      - Intel HD Graphics 530 + nVidia 960m 4GB (anche funzionasse solo la Intel sarebbe perfetto)
      - SSD 256GB
      - HDD 1TB
      CLOVER.zip
    • By BuXb
      SleepOnLowBattery (“SOLB”)
      by BugsB, based on a script by Toggi3 * + more code snippets from the www
       
      For those of us whose HackBook (or even real MacBook) doesn't automatically and properly go into power saving mode on very low battery but just powers down coldly, crashing macOS: “SOLB”, a small and RAM/ CPU wise very low footprint AppleScript based utility that checks the battery level every 2 minutes, running via daemon in the background.
       
      You can choose between two versions, either with or without sound. Both display a notification in the top right of your screen.
       
      Between ≤10 and >8% battery charge:

       
      Between ≤8 and >5% battery charge:

       
      On ≤ 5% battery charge you will see a 10 seconds countdown dialog box in 1 second intervals:

       

       
      which you can cancel, or have your your *ac*Book be sent to sleep when down to 0.
       
      The version with sound uses the pleasant macOS US female voice Allison. If the lady is not installed, you can download "her" via System Preferences, Accessibility, Speech (pane tab should get opened by the install script), click onto the two arrows to the right of System Voice, Customize, English (Unites States) -- Female, activate Allison, OK (macOS downloads voices to /System/Library/Speech/Voices - Allison consumes 120 MB).
       
      If you want to see/ see and listen first, disconnect your Mac from its power supply and double click the “run Demo” file in either folder, with or without sound.
       
      The launcher is installed per user, so one user can use the script with and another user the script without sound.
       
      Run your desired install.command, with or without sound. The script should be active right away without restart.
       
      Regarding the sound version, you can also:
      - download any other English voice of your liking and edit the name inside the script at the very top
      - download any language voice and translate the text inside the script
      Edit with Apple Script Editor, save, install, reboot.
       
      Tested working in macOS High Sierra 10.13.6, Mojave 10.14.6 and Catalina 10.15.1.
      Please feedback if this utility also works for you.
       
      If you have ideas, experience bugs, etc., please contribute as precise, succinct, productive and friendly as possible. In case of a bug, always include your version of macOS for me or others to try and help. Thank you.
       
      ENJOY
       
      VERSION HISTORY:
      2019-11-15 v. 1.1
          •    BUG FIX: changed all occurrences of ExternalChargeCapable to ExternalConnected in all Apple Script .scpt files (SleepOnLowBattery.scpt, SleepOnLowBatterySound.scpt, demo.scpt) to restore functionality
          •    IMPROVEMENT: made queries of MaxCapacity and CurrentCapacity more compatible to work with hopefully any system
          •    NEW: added Catalina compatibility to install scripts; verified Mojave compatibility
          •    NEW: Sound script uses voice Allison if installed, otherwise automatically defaults back to another English standard voice (Daniel, Alex or Fred)
       
      2018-11-10 v.1.0
          •    initial version
       
      IDEAS TO IMPLEMENT IN FUTURE RELEASES:
      Have the sound version install script check if Allison is installed, and if not, offer to download and install it. Purely cosmetic: find a way to have the display notification in the top right of the screen not display the Script Editor icon but the one of the utility without turning the utility into an app but by maintaining a script to keep the load footprint low. This is currently neither possible with an Apple Script nor with an Apple Script Bundle file, only with the script compiled into an app. One possibility might be a Perl approach, if someone volunteers. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      * Thanks to Toggi3 for the base script:
      https://hints.macworld.com/article.php?story=20110219013713667
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      THE CODE (of the version with sound):
      install.command:
       
      LaunchAgent SleepOnLowBatterySound.plist:
       
      Script SleepOnLowBatterySound.scpt:
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
       
      SleepOnLowBattery (SOLB) by BugsB v.1.1 (2019-11-15).zip
    • By AudioGod
      I have put together this simple little guide for anybody wanting to use a Patched DSDT EFI with the same configuration as me.
      This is also a thread to discuss everything Z390 Pro and try and help where we can and maybe make things a little better for you. 
       
      A huge massive thank you to @glasgood @MaLd0n @larabee These three guys have helped me and talked me so much and are as helpful as you could ever get, Without them I wouldn't have a perfect working build like I do or be putting up this Guide & Discussion Thread sharing the hard work and countless hours that we have all put in to this.   
       
       
      This EFI and Patched DSDT have been created to work with a Gigabyte Aorus Z390 Pro, 9900k with a Vega 56 but has also been tested and verified fully working with the following Hardware using Catalina 10.15.1
       
      CPU's
      8700k, 9600k, 9700k, 9900k
       
      GPU's
      RX 560, 570, 580, 590, Vega 56, Vega 64, Radion VII, 5700, 5700 XT
      (If you have success with any different CPU or GPU's then please do let me know)
       
       
       @glasgood Has kindly put together a new simple Catalina install guide so Just Follow He's Guide For a Perfect Install.
       
       
      HARDWARE USED
      • Intel I9 9900k 
      • Gigabyte AORUS Z390 PRO
      • Sapphire Nitro+ SE Vega56 (connected to monitor with DisplayPort)
      • Corsair Vengeance Pro RGB 16GB @3200mhz (2 x 8GB)
      • Corsair RM850x 80 Plus Gold Power Supply Unit. 
      • CoolerMaster MASTERLIQUID ML360R RGB CPU Cooler
      • Samsung 970 EVO 1TB NVMe SSD macOS Mojave
      • Samsung 860 EVO 1TB SSD (2.5) Windows 10 Pro
      • ABWB BCM943602CS 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E)   
      • Lian Li PC-O11DW Dynamic ATX Case
       

       

       
       
      WORKING
      • Sound 
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 (All ports Open Natively)
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Sleep & Wake
      • Sleep and Shutdown via the Power Button
      • Handoff
      • Netflix on Safari browser
      • Continuity
      • Sidecar
       
       
      CLOVER  FOLDER
      Use this folder with fully patched DSDT
      Current EFI 
      Updated 30/10/2019
      AudioGods Z390 Pro EFI VEGA Navi Radeon VII F11 DSDT.zip - Use with Bios revision F11 Only (30/10/2019 Catalina 10.15.1 Vega, Navi, Radeon VII DSDT Installed) SMBios MacPro1,1
      AudioGods Z390 PRO EFI RX F11 DSDT.zip - Use with Bios revision F11 Only (30/10/2019 Catalina 10.15.1 RX5XX DSDT Installed) SMBios MacPro1,1

      iMac19,1 EFI (can be problematic for some users)

       
      PLEASE NOTE - Please flash your motherboard bios to revision F11 to use my current EFI. It’s a major rework of the bios and vital changes have been made to the layout and power tables. New DSDTs have been created and installed into the new EFI’s but will not work correctly with any other bios revision.
       
      Latest Gigabyte Z390 PRO BIOS (F11)
      mb_bios_z390-aorus-pro_f11.zip
       
       
      CFG Unlock (MSR) F11 BIOS Profile - The Easy Way 
      Highly recommended if your using a Vega 56/64, Radeon VII or Navi GPU
       
       
      DSDT's & Older EFI’s (A big thanks to @MaLd0n for compiling these DSDT's)

       
      To Create Your Own Patched DSDT Message @MaLd0n using the link bellow
      https://olarila.com/forum/viewtopic.php?f=19&amp;t=1131 
      (If you want a perfect setup then getting your own patched DSDT made would be the best thing to do, Mine will work perfectly fine but different hardware no matter how small a change it is can tend to have some sort of effect on the DSDT and your setup)
       
       
      If Your Not Using File Vault Then Please Disable Hibernate
      disablehibernate.command
       
       
      ADDITONAL DOWNLOADS
      Clover
      Clover Configurator
      Kext Updater
       
       
      OPTIONAL DOWNLOADS
      BroadcomFix.zip   (Use these kexts if your Broadcom bluetooth/Wifi isn't working properly)
      FakeSMC    (Can be used instead of VirtualSMC)
      Hackintool
      IORegistryExplorer
      Native Display Brightness with MonitorControl
       
       
      BIOS SETTINGS (Bios Revision F11)
      • Enter BIOS → Press F12 → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • Boot -> Windows 8/10 Features -> Other OS
      • Boot -> CSM Support -> Disabled (Can be set to Enabled if need be but try to have it set to Disabled first)
      • Favourites -> Extreme Memory Profile (X.M.P.) -> Profile1
      • Favourites -> VT-d -> Disabled (Can be set to Enabled or Disabled, Your choice)
      • Settings -> IO Ports -> USB Configuration -> XHCI Hands-off -> Enabled
      • Settings -> IO Ports -> Internal Display Output -> PCIe 1 Slot
      • Settings -> IO Ports -> Internal Graphics -> Disabled
      • Settings -> IO Ports -> Aperture Size -> 256MB
      • Settings -> IO Ports -> Audio Controller -> Enabled
      • Settings -> IO Ports -> Above 4G Decoding -> Disabled
      • Settings -> IO Ports -> USB Configuration -> Legacy USB Support -> Enabled
      • Settings -> IO Ports -> USB Configuration ->  XHCI Hand-off -> Enabled
      • Settings -> Platform Power -> Platform Power Management -> Enabled
      • Settings -> Platform Power -> ErP -> Enabled
      • Settings -> Platform Power -> RC6(Render Standby) -> Enabled
       
      • Save & Exit → Save & Exit Setup 
       
       
      SCREENSHOTS

       

       

       

       

       

       

       

       

       

       

       

       
       
       
       
    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/files/Clover.Folder/EFI CLOVER Z390 DESIGNARE.zip
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/viewtopic.php?f=28&amp;t=10578
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
×