Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


can´t apply speedstepper correctly via terminal (ver 10.7.3)

5 posts in this topic

Recommended Posts

first of all: the quiz won´t keep me from asking my stupid question haha!


i read the whole speedstepper thread, found the 10.7.3 (beta)release and tried to apply it as descriped in the thread.

i tried it for 1 whole day, always with the same error: "./speedstepper: No such file or directory"

then i spend another day with google to figure it out...with no luck.



i bet it´s just a terribly stupid mistake that i am making in the terminal. ( i am kinda new to this)

here is a pic of the exact commands in my terminal, on the desktop you see the extracted speedstepper_10.7.3_file:



i hope one of you guys can point me into the right direction. :help:



cheers! (and sorry for my bad english, i am not a native speaker)


edit: my hardware is a p8z68 pro gen3, adata s510 ssd, 8 gb ram, hd4850 gfx, lion 10.7.3 install via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

Edited by Liktwo

Share this post

Link to post
Share on other sites

instead of "./speedstepper" drag and drop the speedstepper file into the terminal window, OSX will fill in the correct location to the file for you.

Share this post

Link to post
Share on other sites

thx for your fast response. turned out that i only had to rename the speed_stepper_lion10.7.3_something-file file to "speedstepper"

(after patching i deletet the nullcpupowermanagement.kext, rebuilt cache and reboot -> kernel panic -> reboot again with graphicsenaber=no ->reboot again with graphicsenabler=yes -> fine :) )

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.