Jump to content
InsanelyMac Forum
one0nine

Internal Mic not working

Recommended Posts

Sound is working great, but I'm not sure how to get the internal mic to work.

 

System is ACER Aspire One D150-1920

 

8086:2448--------82801 Mobile PCI Bridge

8086:27b9--------82801GBM (ICH7-M) LPC Interface Bridge

8086:27c8--------82801G (ICH7 Family) USB UHCI Controller

8086:27c9--------82801G (ICH7 Family) USB UHCI Controller

8086:27ca--------82801G (ICH7 Family) USB UHCI Controller

8086:27cb--------82801G (ICH7 Family) USB UHCI Controller

8086:27cc--------82801G (ICH7 Family) USB2 EHCI Controller

8086:27d0--------82801G (ICH7 Family) PCI Express Port 1

14e4:4315--------BCM4312 802.11b/g

8086:27d2--------82801G (ICH7 Family) PCI Express Port 2

8086:27d4--------82801G (ICH7 Family) PCI Express Port 3

1969:1026--------Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller

8086:27d8--------82801G (ICH7 Family) High Definition Audio Controller

8086:27ae--------Mobile 945GME Express Integrated Graphics Controller

8086:27c5--------82801GBM/GHM(ICH7 Family) SATA AHCI Controller

8086:27da--------82801G (ICH7 Family) SMBus Controller

8086:27a6--------Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller

8086:27ac--------Mobile 945GME Express Memory Controller Hub

 

Thanks in Advance

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • nvidia is not that fast for osx user...just wait another 24-48h and the new driver package will be released for the 17E202 build...
    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.


×