Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Installare Snow Leopard su Asus P7H55D-M PRO

12 posts in this topic

Recommended Posts

Ciao ragazzi,

avrei bisogno del vostro aiuto per installare snow leopard sul mio pc.

La mia configurazione è la seguente:


Asus P7H55D-M PRO

Cpu Intel i5 760

8Gb Ram Corsair XMS3

Scheda Video Gigabyte GTX275 Super Overclock

Scheda Audio M-Audio Delta Audiophile 192(anche se non credo sia un problema poichè ci sono i driver per mac).


C'è un pò di confusione in gira tra i vari tool con penne usb e le distribuzioni tipo Hazard etc...

Dove devo indirizzarmi?

Grazie, a presto.

Share this post

Link to post
Share on other sites

se non hai un pc con osx le strade sono due


1) installi osx in virtual box (più lungo ma più comodo) e da li segui una guida a tuo piacimento


2) usi un cd di boot per avviare il dvd di snow ed installi direttamente

Share this post

Link to post
Share on other sites

Ce ne sono a volontà su internet, hai solo l'imbarazzo della scelta. Io non seguo nessuna guida...è talmente banale che non serve. Una virtualbox avrai meno problemi con le usb probabilmente (però ricorda che la virtualbox è una strada più lunga, soprattutto la prima volta)

Share this post

Link to post
Share on other sites

Sono riuscito ad installare snow Leopard su virtual box e funziona perfettamente credo a questo punto che il problema sia nel bios. Cmq ora che ho anche un osx funzionante posso prendere l'altra strada? Sai come impostare il bios? Devo togliere un pò di RAM? Grazie a presto.

Share this post

Link to post
Share on other sites

In genere basta settare i dischi su AHCI se non lo fossero già, non dovrebbe essere un problema di bios


Puoi usare la virtualbox ora, certo. Le ram in genere non portano problemi. Più che altro i dischi invece, se sono più di uno e se non sono sul primo canale, possono portare problemi (non sempre)

Share this post

Link to post
Share on other sites

Il problema non è ancora risolto. Ho tolto 4 Gb di RAM staccato l'altro hard disk etc... inserisco il disco [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e la schermata di [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] non appare!?!?!?! Sto impazzendo!!!!

Share this post

Link to post
Share on other sites

Allora ho degli aggiornamenti positivi. Ho inserito il disco di [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ed ho aspettato che finisse di girare (purtroppo non vede l'interfaccia di [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ma solo lo schermo nero) ho inserito il disco di snow, ho premuto invio e l'installazione è partita (qui le immagini sono tornate). Finita l'installazione il computer di riavvia e qui nasce il problema!!!!!!!! Non vedendo nulla a schermo quando inserisco [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] non so come selezionare Mac Osx per far terminare l'installazione. Il disco di [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] funziona bene perchè su virtual box vedo tutta la schermata perfettamente.



Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies