Jump to content
InsanelyMac Forum
housebros

[risolto] installazione ed ottimizzazione sistema x utlizzo audio editing

Recommended Posts

:wallbash:

Voglio solo sapere se riparando i permessi dopo aver eliminato il plug in e riavviato poi dopo , aggiornadno alla 10.6.8 ti ha dato o no il kp?

no, non va in panic

 

 

:wallbash: Il pci configuration begin..hai provato a mettere la nvidia si o no?

l'altro hack con la geforce cel'ho in studio, questo è a casa......lo recupero lunedì

voglio fare una prova con la scheda video integrata della MB

 

 

:wallbash: Non mi mandare al manicomio

non ci vai x così poco :angel_not:

 

ora stacco sennò mia figlia mi uccide ! ciao

(quella si che mi ci manda al manicomio.... :wink2: )

Share this post


Link to post
Share on other sites
Advertisement

Allora sarà l'alieno che viaggia nel disco di :

housebros

 

Mai visto una cosa del genere...gli piazzo il chamaleon e mi ritrovo chimera...ahahahah

 

Spiegami una cosa..ti trovi bene con gparted ?

Ma non serve solo per partizionare un disco?

Mica ha la facoltà anche di inizializzarlo?

Share this post


Link to post
Share on other sites

Io lo uso solo per piallarlo e mettere il disco diciamo in condizioni ottimali per win o per linux! Poi se devo usarlo su osx lo ripartizioni da utility disco in fase di installazione!! Ho notato che molte volte la cara utility disco non si comporta come dovrebbe!!! Anche ora che sto installando win7( per puro sfizio) ho dovuto intervenire con gparted per essere sicuro.. Ciao

Share this post


Link to post
Share on other sites

ho trovato credo delle cose interessanti sul problema del PCI configuration sul forum internazionale

 

1:

Apple gave us new sources of 10.6.8, I'm going to check out IOPCIFamily.

http://opensource.apple.com/tarballs/IOPCI...mily-144.tar.gz

 

2:

Here's a fix for the "PCI configuration Begin" freeze courtesy Oleg:

http://netkas.org/?p=852

 

Another fix here courtesy bcc9:

http://www.insanelymac.com/forum/index.php...t&p=1706503

 

3:

<Kernel Flag> arch=i386 npci=0x2000

Se non funziona, devi solo rimpiazzare i due kext tanto noti ormai per questo problema.

 

 

quali sono i due kext così famosi ????

Share this post


Link to post
Share on other sites

puoi benissimo risolvere aggiungendo in org.chameleon.Boot.plist

<key>Kernel Flags</key>
<string>npci=0x2000</string>

 

si , è quello che abbiamo fatto l'altra sera con Magnifico

io l'ho messo il flag ma resta sempre fermo sul pci configuration

sia col flag inserito nella stringa che scritto all'avvio

 

certo che la 6870 HD la dovrebbe vedere nativa ed è anche tra le consigliate...che faccia in bug del genere è allucinante

Share this post


Link to post
Share on other sites

si , è quello che abbiamo fatto l'altra sera con Magnifico

io l'ho messo il flag ma resta sempre fermo sul pci configuration

sia col flag inserito nella stringa che scritto all'avvio

 

certo che la 6870 HD la dovrebbe vedere nativa ed è anche tra le consigliate...che faccia in bug del genere è allucinante

 

Ancora non hai provato la nvidia?

Share this post


Link to post
Share on other sites

Ancora non hai provato la nvidia?

 

no, ho scritto prima che cel'ho sul altro hack in studio e non qui a casa

fino a lunedì non vado

Share this post


Link to post
Share on other sites

siccome lo avuta come scheda mi puoi passare IoReg e la cartella Extra

 

la cartella Extra adesso la recupero

IoReg ...se mi dici come si fa .....

 

adesso sto rifacendo tutto il procedimento, appena ritorno al punto di prima faccio IoReg e lo posto

Share this post


Link to post
Share on other sites

Per magnifico..... Ho controllato ora con gparted e in effetti non sembra in grado di creare tabelle di partizioni! Riesce solo ad iniziali zare su schema partizione già bella che fatta!! Almeno sembra!! Quindi in teoria o trovi un'altra programma per gestire i dischi in modo live o ti appoggi sempre ad utility disco di Mac!

Ora riparto da zero pure io con un disco pulito pulito installando da immagine disco... Non e' che si può postare la cartella extra che state usando... Così provo dato che io ho una nvidea a portata di mano ..... uguale a quella in studio fino a lunedì!!!!

Ciao

Share this post


Link to post
Share on other sites

la cartella Extra adesso la recupero

IoReg ...se mi dici come si fa .....

 

adesso sto rifacendo tutto il procedimento, appena ritorno al punto di prima faccio IoReg e lo posto

cerca sul forum..ioreg

troverai quello che i serve

Share this post


Link to post
Share on other sites

cerca sul forum..ioreg

troverai quello che i serve

 

adesso cerco x IoReg

 

potresti nel frattempo postare tu la cartella Extra che mi hai girato ?

 

nota:

ho riformattato da windows poi da mac. e reinstallato tutto

adesso sono nella 10 6 3

e comunque c'è sempre quel ......zzo di bootloader Chimera !

ma la cosa allucinante è che il disco che sto usando NON HA MAI VISTO INSTALLATO nessun S.O. ..era un hd di backup windows !!!!

da dove lo prende il Chimera con la mela con gli occhietti ????

Share this post


Link to post
Share on other sites

formattazione:

su questo pc ho due hd , uno con win 7 64bit e l'altro dove ci dovreimettere snow leo

ho lanciato win 7 e ho fatto la formattazione poi l'ho rifatta con utility disco durante l'install di snow leo

 

Audio

avevo provato quel kext sul altro hd con snow leo ma non va bene

finora l'audio sono riuscito a farlo andare solo con l'altra installazione col ###### e con le opzioni inserite nel programma

 

mela con gli occhietti

è allucinante che un HD che non ha mai visto installato il sistema di tony parta con chimera !

a questo punto posso solo pensare che in qualche modo (ma non può essere) chimera sia finto nella rom della MB

faccio un Cmos reset ??!! ..ma ho appena fatto l'aggiornamento del Bios...

boh non ci sto capendo na mazza

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×