Jump to content
Sign in to follow this  
Followers 0
loothi

Can't drag and drop with USB mouse and more...

3 posts in this topic

Recommended Posts

Hi All.

 

When I try and drag and drop in finder, the file gets 'stuck' to the mouse pointer. Sometimes I have to relaunch finder to drop the file.

 

Mac OS X 10.7 installed with tonymac [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the appropriate DSDT for my mobo. I have installed no kexts or anything, and am willing to try anything to fix this.

 

No console error logs happen when I do this, although if I unplug and re-plug in my USB mouse I get this:

 

04/02/2012 16:45:42.000 kernel: 0		0 AppleUSBCDC: start - initDevice failed

 

There are some scary looking dmesg errors including something about

HFS: Very Low Disk: freeblks: 0, dangerlimit: 2653

Is this my SSD not having enough swap space?

 

So dmesg and some other debug commands below. System spec should be in my .sig. It's a Hackintosho for video editing.

Cheers

~loothi

 

 

PMAP: PCID enabled
Darwin Kernel Version 11.0.0: Sat Jun 18 12:56:35 PDT 2011; root:xnu-1699.22.73~1/RELEASE_X86_64
vm_page_bootstrap: 4041048 free pages and 120488 wired pages
kext submap [0xffffff7f8072e000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff800072e000]
zone leak detection enabled
standard timeslicing quantum is 10000 us
mig_table_max_displ = 72
TSC Deadline Timer supported and enabled
AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled
AppleACPICPU: ProcessorId=1 LocalApicId=2 Enabled
AppleACPICPU: ProcessorId=2 LocalApicId=4 Enabled
AppleACPICPU: ProcessorId=3 LocalApicId=6 Enabled
AppleACPICPU: ProcessorId=4 LocalApicId=1 Enabled
AppleACPICPU: ProcessorId=5 LocalApicId=3 Enabled
AppleACPICPU: ProcessorId=6 LocalApicId=5 Enabled
AppleACPICPU: ProcessorId=7 LocalApicId=7 Enabled
calling mpo_policy_init for TMSafetyNet
Security policy loaded: Safety net for Time Machine (TMSafetyNet)
calling mpo_policy_init for Sandbox
Security policy loaded: Seatbelt sandbox policy (Sandbox)
calling mpo_policy_init for Quarantine
Security policy loaded: Quarantine policy (Quarantine)
Copyright (c) 1982, 1986, 1989, 1991, 1993
The Regents of the University of California. All rights reserved.

MAC Framework successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 64:87
ACPI: System State [s0 S3 S4 S5] (S3)
PFM64 0xf10000000, 0xf0000000
[ PCI configuration begin ]
AppleIntelCPUPowerManagement: Turbo Ratios 1234
AppleIntelCPUPowerManagement: (built 13:08:12 Jun 18 2011) initialization complete
RTC: Only single RAM bank (128 bytes)
PCI configuration changed (bridge=1 device=0 cardbus=0)
[ PCI configuration end, bridges 8 devices 15 ]
FakeSMC: opensource SMC device emulator by netkas (C) 2009
FakeSMC: plugins & plugins support modifications by mozodojo, usr-sse2, slice (C) 2010
FakeSMCDevice: 17 preconfigured keys added:
FakeSMCDevice: successfully initialized
mbinit: done [128 MB total pool size, (85/42) split]
Pthread support ABORTS when sync kernel primitives misused
[RealtekRTL81xx:init] RealtekRTL81xx.kext v0.0.90 (c)2010-2011 by Lnx2Mac (lnx2mac@gmail.com)
com.apple.AppleFSCompressionTypeZlib kmod start
com.apple.AppleFSCompressionTypeDataless kmod start
com.apple.AppleFSCompressionTypeZlib load succeeded
com.apple.AppleFSCompressionTypeDataless load succeeded
AppleIntelCPUPowerManagementClient: ready
FireWire runtime power conservation disabled. (2)
[RealtekRTL81xx:init] _logLevel is now 132 (0x0084)

[RealtekRTL81xx:init] Using updated PHY config method

[RealtekRTL81xx:init] init completed
[RTL81xx@0xde00:rtl8168_init_board] NIC identified as RTL8168E-VL/8111E-VL (mcfg=16)

FireWire (OHCI) TI ID 8024 PCI now active, GUID 00cafebb001c6f65; max speed s400.
USBMSC Identifier (non-unique): ABCDEF0123456977 0x59b 0x37e 0x0
rooting via boot-uuid from /chosen: 39E0BFED-48E1-31C9-84EF-B4152B29CB7B
From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleIntelPchSeriesAHCI/PRT4@4/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/OCZ-VERTEX2 Media/IOGUIDPartitionScheme/SSD@2
BSD root: disk2s2, major 14, minor 7
Kernel is LP64
com_lnx2mac_RealtekRTL81xx: Ethernet address 1c:6f:65:cc:b6:da
Previous Shutdown Cause: 3
DSMOS has arrived
Sound assertion ""ERROR: EFI ROM did not publish 'hda-gfx' associative property!\\n"" failed in "/SourceCache/AppleHDA/AppleHDA-179.1.4/AppleHDA/AppleHDACodecGeneric.cpp" at line 331 goto ExitError
** Device in slot: SLOT--1 **
macx_swapon SUCCESS
IGD0: Not usable
HFS: Very Low Disk: freeblks: 0, dangerlimit: 2653
   0		0 AppleUSBCDC: start - initDevice failed


Mac-Pro:~ loothi$ df -h
Filesystem	  Size   Used  Avail Capacity  Mounted on
/dev/disk2s2	56Gi   12Gi   43Gi	23%	/
devfs		  193Ki  193Ki	0Bi   100%	/dev
/dev/disk1s1   932Gi   91Gi  841Gi	10%	/Volumes/EDIT01
/dev/disk0s2   1.8Ti  1.7Ti   77Gi	96%	/Volumes/EDIT02
map -hosts	   0Bi	0Bi	0Bi   100%	/net
map auto_home	0Bi	0Bi	0Bi   100%	/home

Mac-Pro:~ loothi$ sysctl vm.swapusage
vm.swapusage: total = 64.00M  used = 0.00M  free = 64.00M  (encrypted)

Share this post


Link to post
Share on other sites
Advertisement

Have found a temporary workaround. Sleep machine, then wake! And then can drag and drop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Vyzantion
      I have just re-made the Catalina installer, with the updated OS. It could not install from it, like it could not copy. Then I have tried to reinstall Mojave, it worked pretty cleary last year the exact pen drive. It failed as well, saying something like: not package found, contact the system administrator. I was able to boot from USB pen drive Linux and install Windows from DVD. But no macOS from the pen drive, even from what worked fine before. I have reseted the BIOS several times, no succes. The first sign of something wrong was this: When I first tried to boot Catalina, it said something about BIOS (BIOS, not UEFI) reset and enter setup. I hapenned several times on my attempts. If something screwed in my hardware? The USB ports? The BIOS perhaps?
    • By Justin S
      I purchased two of these Sipolar 10 port USB 3.0 hubs with the thought I'd be able to plug in 20 iPads to do software restores simultaneously, but I only can get 12 to be recognized at any one time. Both hubs function properly with 10 iPads plugged in to each at once, but as soon as I connect both hubs I get a max of 12 iPads recognized by the OS. We're using Apple Configurator 2 to restore iPads, and I have a separate older/slower 32 port USB 2.0 charge/sync hub that works fine with all devices plugged in.
       
      Hub: https://www.alibaba.com/product-detail/Sipolar-new-a-423-10-port_62315150518.html?spm=a2700.icbuShop.41413.40.5aa8663dB1drT6
       
      I'm using a 2014 Mac Mini 7,1 running 10.15.3. I've tested the hubs with a few difference Macs and OS's and have had the same issue. From what I can tell these hubs use a RealTek USB chipset, but no drivers are offered by Realtek for them.
       
      I attempted to daisy chain them (not ideal) and still have the same issue. Has anybody run in to a similar issue using identical USB hubs connected to individual ports on a Mac?
    • By mrwlkr
      Hello everyone, I've an Acer Aspire E5-574 running Mojave at last update, everything is fine, except by the laggy mouse, as the attached, when the system needs the graphic card (Intel HD 520) it's generates a lag.
       
      Thanks

      final_5e2761c58c6b910015da7cf6_967905.mp4 Send me MacBook-Pro-de-Murilo.zip
    • By superdooper71
      Hi I wonder if you can help me out guys.
      I have few issues here
      • First
      when I boot the clover entry screen do not show the disk icons until i press enter
      (If I disconnect the keybord all is smooth, clover start, shows disk icons and boot from Mojave)
      • Second
      Randomly the keyboard and mouse become pretty unstable. The mouse cursor start flashing or the keyboard start to type repetedly <<<<<<<<<<< when i Press the spacebar or some other button
      (this behaviour is applied to all keyboard I have tried, actually 3 different ones)
      --------------------------------------------------------------------
      KB and Mouse are plugged on a USB 3.0 ports
      I have tried to reset the keyboard Pref but NO LUCK
      I have changed Keyboard - Same error
      --------------------------------------------------------------------
      I enclose IOREGregistry and config.plist
       
      MY CURRENT BUILD
      ASROCK Z270 PRO4
      i7 7700K
      32GB DDR4
      Gigabyte GTX 760
       
      I believe that there is some code conflict but I have no idea what is wrong
       
      Please HELP
      Cheers
      Franco
      config.plist
      iMac di imac27.ioreg.zip
    • By Michel M
      Hello,
      I recently create my hackintosh using macos catalina and opencore.
      But I'm facing an annoying issue :
      My mouse pointer is skipping frames for like 10 secondes after boot up and then come back to normal behaviour.
      Does someone from were this issue is coming ?
      Thank you !
       
       
      Config :
      I5 8600K
      z370 chipset
      Integrated gpu
       
×