Jump to content
Sign in to follow this  
weman62

GTX560M lion 10.7.3

2 posts in this topic

Recommended Posts

bonjour

 

 

Apre de nombreuses recherche et plusieurs crash et reinstallation complete de mon OS x , je demande un tuto pour installer ma Gtx 560m car sur cinema 4d ca galére :s merci

Share this post


Link to post
Share on other sites
Advertisement

Salut,

 

Alors il faut deux choses :

 

- Mettre GraphicsEnabler=Yes dans com.boot.apple.plist qui se trouve dans /Library/Preferences/System Configuration ou org.boot.chameleon.plist qui se trouve dans /Extra (çà dépend de ton installation)

- Ajouter 0x125110de&0xffe0ffff dans info.plist du kext NVDAGF100Hal.kext qui se trouve dans /System/Library/Extensions.

 

Tu ne peux pas modifier le kext directement, donc fait une copie sur le bureau. Ensuite tu réinstalles le kext avec kext_utility par exemple et normalement au redémarrage çà devrait-être bon.

 

Il y a l'explication en anglais pour la GTX 570 ici : http://www.insanelym...0m&fromsearch=1

 

Maintenant que tu as les éléments, tu dois pouvoir te débrouiller tout seul.

 

De plus tu dois refaire la manip de modification du kext à chaque nouvelle version de lion car il est écrasé lors de la mise à jour.

 

A priori sous ML, il n'y a pas besoin de faire la modification du kext (en tout cas pour la GTX 570).

 

++

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×