Jump to content
akiNikki

GTX 560 Ti Dual Monitor Not working (DVI/HDMI/VGA)

6 posts in this topic

Recommended Posts

Installed with Lion 10.7.2. My graphic card is Palit 560 Ti 1Gb. Everything works nicely except I couldn't get my 2 monitor to work.

I've followed the guide to enable 5xx card and now I can set it to the highest resolution, but my 2nd monitor is unusable. :(

 

My first monitor connected with DVI/DVI cable and so does the 2nd monitor. If I change the 2nd DVI/HDMI or VGA/VGA or VGA/DVI dongle, both of my display will be blank, until I unplugged the cable for the 2nd monitor, and the primary display will be available again.

 

I've search through this forum and also tonymac, none has work so far for me. If anyone could suggest me something, I'm glad to hear.

 

PS: I followed this guide and also this one which almost just the same, and both producing the same result. And I didn't use the ATY thingy as I figure I don't need it since my card is detected, just the display port are the one causing the problem.

 

Thank you!

Share this post


Link to post
Share on other sites
Advertisement

I am having same issues. I am running a Gigabyte GTX 560 Ti 1GB RAM. I am using both DVI ports with DVI cables only. I could not get this to work at all! Then last night all of a sudden on a reboot it started working!!! But I did not do anything but a hard reboot (OSX crash). I then rebooted into the OSX usb installer (######) to do a quick hdd image and even in the retail installer environment I had dual screen display!!! Then reboot back into OS still working. Then later on shutdown PC to go to bed. Wake up today, turn on PC, and what do you know... lost my dual screen display. Back to only one display at a time and not able to detect the other. WTF!!! This is driving me crazy! But it has to be possible as it was working with dual screens for over 6 hours. To be continued....

Share this post


Link to post
Share on other sites

when I unplug and replug the monitor thats not working osx does its display refresh thing when it detects monitors being plugged or unplugged, so the operation is working fine just no picture coming out to 2nd display.

Share this post


Link to post
Share on other sites

Ok got it working!!! Via DSDT edit. Full resolution and full acceleration and DUAL SCREENS!!!! PM me if if this thread is even alive still.

Share this post


Link to post
Share on other sites

Don't you just hate it when someone has a solution and does not post it for the rest of us? They somehow drops off the face of the earth after they found the solution. Do they want us to beg or send them money first ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pixelwm
      Hi,

      I just got a Dell U3818dw screen in addition to my U3417dw one and ran into a funny problem.

      Both screens get detected and work, but when I rotate the 2nd screen to portrait in the settings, the first
      one gets smaller and mirrored to the second.

      I have an ATI RX 570. The card def. can run the screens (one landscape, the other portrait), tested
      it with an Ubuntu distribution.

      Has anyone ran into a similar problem?

      (I tried RadeonDeinit switch, WhatEverGreen + Lilu and all available frame buffers in clover)

      Best,
      Markus
    • By zEvilz13
      Hello!
       
      1. I install 10.13.5 on PC and install latest Clover. Working fine with NullCpuPowerManagement.kext. Then I reconfigure config.plist to work with native power management but have kernel panic. Then I found kernel fixes for pentiums, add this to config.plist and have panic again. How i can fix it without using custom DSDT?

      P.S. Also why a have worked speed step with NullCpuPowerManagement.kext? Checked in HWMonitor. Also have good results in Geekbench4 - 3016/5227 points in single/multi-core mode (linux - 2861/4476, win - 3038/4850).

      2. GTS250 worked out of the box. But I have problem during starting with HDMI connection (lost signal to monitor). No problems with VGA. How i can fix it without using custom DSDT?
       
      Hadrware:
       
      MB: Asus H61M-A
      CPU: Intel Pentium G2120 (Ivy Bridge)
      Video: Gainward Nvidia GeForce GTS 250 deep green 512Mb (iGPU disabled in UEFI)
       
      Kexts:
       
      AppleALC.kext
      FakeSMC_ACPISensors.kext
      FakeSMC_CPUSensors.kext
      FakeSMC_GPUSensors.kext
      FakeSMC.kext
      FakeSMC_LPCSensors.kext
      Lilu.kext
      RealtekRTL8111.kext
      USBInjectAll.kext
       
      ACPI Clover dump - acpi_clover_dump.zip
      worked config.plist with NullCpuPowerManagement.kext - config.plist_nullcpupm.zip
      not worked config.plist with fixes and without NullCpuPowerManagement.kext - config.plist.applecpupm.zip
    • By maiconjs
      I have a receiver with 7.1 channels, in which I transmit the formats Dolby Digital and DTS without problems by Windows, through the HDMI output of HD4000. On that same Laptop, I have the Hackintosh, with the High Sierra 10.13.6, and with audio enabled using AppleALC, but in the audio preferences, I can not enable the Digital audio format. Also did not find players like Mirillis SplashPro (which I have used in Windows) with the option of HDMI output Bitstream. Is it possible to enable this digital output on Hackintosh?
    • By Buildahackintosh
      Hi everyone,
       
      I was able to successfully install OS X High Sierra on a 8700k with a GTX 1080Ti
       
      Everything seems to be working fine but I've been reading on other people suggesting to make sure hardware acceleration *is* working fine.
       
       
      I installed the web drivers for nvidia (and disabled SIP after installation)
       
      Web drivers version: 387.10.10.10.35.106
      CUDA Driver version: 396.64
      OS X system version is 10.13.5 (17F77)
       
       
      After installing the latest CUDA drivers, I was able to select the GPU option in "ray-trace" in After Effects (preferences > previews > fast previews > GPU Information...)
       
      I'm not sure how else am I able to test whether the GPU acceleration in other applications is enabled and running properly?
       
      PS: I don't have final cut pro so I'm unable to test that application...
      PS 2: ig-platform-id in config.plist is set to 0x59120003
       
    • By JijiTheFox
      Hey, long time no post!
       
      Apologies if this has been answered, every time I search I get a timeout on the site and I can't seem to get the search to work
       
      I've been sitting pretty with Yosemite for a while , but a recent hardware upgrade (Audio interface) means I can jump from Yosemite. 

      I've successfully upgraded Clover, then the OS and for the most of it, it seems great. Everything works but the Graphics Driver (NVidia GeForce GTX670.)
       
      I can only boot into Mac if disable the NVIDIA drivers with the boot flag nv_disable=1  however that's not great I end up with one monitor working at 1024 x 768.
       
       
      I've updated the NVIDIA web drivers to the latest my build of sierra can take. 
      I have the boot flag for web driver to be enabled (can't remember off the top of my head.. I'm on the work pc, soon to be home)
       
      Any ideas would be grateful, I spent much of last night and morning on this.

      Many Thanks
       
      UPDATE: I've managed to load successfully, between a combination of changing the SMBIOS to MacBook 14,2 and loading lilukext with NVIDIAgraphicsfixer.
       
      Everything is the same as Yosemite, except I do not have HDMI audio or onboard sound. I do have a dedicated audio interface so I'm not at a true loss.
       
       
×