Jump to content
Bressans

Reiniciar após instalação iAtkos_L2 em AMD trava em tela preta

5 posts in this topic

Recommended Posts

Após a instalação do SL, usando IAtkos_L2 em AMD, pula a maça rapidamente e trava em uma tela preta, como arrumar esse problema?

 

Consegui inicializar o SO, mas não reconhece o teclado, trackpad e ethernet/wireless, existe um modo de fazer o SO reconhece-los?

Edited by Bressans

Share this post


Link to post
Share on other sites
Advertisement

olá bom dia

 

essa distro é lion ?

 

amd n tem suporte em lion, trabalha com snow e mal, mas lion sem hipotse.

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

primeiro lê este post para ver se entendes alguma coisa do k é instalar mac os x

 

http://www.insanelymac.com/forum/index.php?showtopic=218431

 

usa esta aplicação para saberes k hardware tens

 

http://www.insanelymac.com/forum/index.php?showtopic=219582

 

quando souberes qual teu hardware , será mais fácil para procurares as kext (drivers) para teu hardware

 

quando puderes atualiza a tua assinatura no teu profile, qualquer coisa como tenho no final dea minha resposta.

 

bom hack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×