Jump to content
Cerastez

[GUIDE] 10.6.8 on a Dell Optiplex GX620

110 posts in this topic

Recommended Posts

Try the whole process again.  When you are finished installing 10.6.3, create a new profile...see the quoted post below.  Run Disk Utility to repair permissions once you have created a new profile.  Best of luck!

 

 

The processor is a Intel ® Pentium ® D Dual Core 2.80GHz. The installation went smoothly and it runs like a dream. It is very fast and has not had any issues.

I also installed on a GX620 with a 3.60GHz Pentium 4. That installation didn't go quite as smoothly. I had to use Nawcom's boot CD instead if #####. And when I had finished the initial installation and was doing the registration/set up process,there were problems. I was able to create a user account, but it froze up and I had to restart before the process was finished. Then it ran slowly, applications froze up often, it just wasn't running well. I was able to fix it by going to the system preferences/accounts and creating a new profile. I made the new account the admin and deleated the original account. It is running fantastically now.

Share this post


Link to post
Share on other sites
Advertisement

With help from guy named iFire, I managed to unpack kernel pkg, put it in root, and os booted ok - I had to unpack legacy_kernel, rename it to chocolate_kernel and put in root of filesystem.

Then i continued installation - ran legacy_kernel.pkg, which updated bootloader, installed audio and network kexts and now everything seems to work fine.

 

Just to make sure, i craeted new, and deleted old user.

iTunes seems to have some problems - it won't start after System Update, i will try to fix permissions and let you know.

 

This is my first meeting with Mac Os, and I like it so far. Thanks !

Share this post


Link to post
Share on other sites

Cerastez, are you still using this computer ?
I am liking this setup very much - it boots blazing fast, apps open fast etc.., BUT

I consider graphic performance bit slow - i can't watch youtube without stutter. Also when minimizing / maximizing app, it lags for a small moment and then squeezes into bottom tray.

Is it simmilar on your ? Or could i improve / tune something ?

Share this post


Link to post
Share on other sites

I'm using this computer right now. If want smooth youtube you have to watch movies via Quicktime using clicktoflash plugin. And yes this GMA card is not to fast so you shouldn't expect very smooth animations.

Share this post


Link to post
Share on other sites

@pabloscotty, i dont care about animations actually. But it basically ruins my experience, because it freezes for a "milisecond" everytime i minimize / maximize.

Is there any benchmark, so we could compare our systems, so i will know whether my system runs at it's max or not ?

Ps: i am running at 1920x1080 60hz

Share this post


Link to post
Share on other sites

How do you enable that driver ?

Also, is there any way to "unpatch" my DSDT ?

here you have driver: https://dl.dropboxusercontent.com/u/2877328/AppleIntelGMA950.kext.zip

you have to install it with any kext installer found on internet. If you don't want to use DSTD just put the dsdt.aml to trash :)

 

here is my geekbench score:

http://browser.primatelabs.com/geekbench2/2469851

Share this post


Link to post
Share on other sites

Hi, THANKS for this guide, I followed it and everything works like a charm, my only question is, my App Store WILL not connect. It says it cannot verify my system. I read around the forum and most people have stated it is because of the MAC address, setting the AppleScript shows right address in terminal, but network settings still shows all 0's... How can I fix this??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By izzy5708
      Hello,
      I am new hackintosher,
      After following a few tutorials, guides, google and trial and error i managed to install 10.6.3 and update it to 10.6.7 via iAtkos method perfectly functional(i tried the guide here but didnt work for me) now when i try to update to 10.6.8 and i restart computer boots and runs extremely slow and now usb but 10.6.7 is fully stable hackintoshed about 10 times using multiple methods but result is always the same any help would be appreciated my system specs and methods i have tried below
       
      Specs
      Dell Optiplex gx620
      Intel pentium d 3.4 ghz processor
      3gb memory
      500gb sata(use for mac) and 80gb sata
      gma950 2772 device id integrated graphics
      Wmp54gs wlan card(airport) 10.6.3 but 10.6.8 doesnt take even after reinstalling old kext)
       
      Methods
      Iatkos s3
      Nawcom boot cd(##### legacy wont boot my computer keeps restarting) w/ myhack 1.1
       
      Please help no kp only a slow machine i have all kext files that make it work just very slow and no usb
    • By Pietro
      boa noite,
      pois bem, estava com um tópico em aberto há um dia atrás sobre problemas de gráfico após a atualização 10.6.8, mas tive mais problemas e decidi formatar o mac e instalá-lo denovo,
      agora gostaria de saber qual o melhor boot para as minhas configurações, e o melhor jeito de habilitar os gráficos, para a atualização (10.6.8), sempre tenho problemas em relação à atualização 10.6.8 x gráficos.
      Instalei o Mac com um i boot legacy, com um mac retail 10.6.3.
      só peço para que tenham uma certa 'paciência', sou um tanto leigo no assunto, sei o básico, o que posso encontrar aqui no forum.
      Eu já li o tópico de como instalar drivers nvidia (este aqui em português), e o de instalação do mac em uma gx620 (este daqui, como o meu), porém lá ele utiliza a placa de vídeo onboard da gx620, eu utilizo uma offboard (nvidia 9500GT 1gb).
       
      obrigado pela atenção.
    • By eks1910
      I've been trying to find a complete compatible OSx86 distribution form my Dell Optiplex GX620. All the one that I have found so far (iDebneb or iATKOS) have failed, the 2 iDebneb torrents must be missing files, because BitTorrent stops and shows and error message saying files are missing, and all I end up with is a 356MB file that is usless, the iATKOS doesn't seem to exist or there are no seeds.
      Can anyone tell me where I can find a full and complete compaitable OSx86 distribution ISO torrent file for the following:
       
      Dell Optiplex GX620
      BIOS: A07 (03/31/06)
      CPU: Intel Pentium D 2.80GHz
      CPU Clock Speed: 2.80GHz
      CPU Bus Speed: 800MHz
      CPU L2 Cache: 2MB
      CPU ID: 0F47
      Multiple Core Capable: Yes (Dual)
      Hyper-threading Capable: No
      64-Bit Technology: Yes (Intel EM64T)
      RAM: 2.0 GB
      Memory Speed: 533MHz
      Memory Channel Mode: Dual Interleaved
      Memory Technology: DDR2 SDRAM
      PCI info: Slot ID - PEG VGA, Display
      Hard Drive: Western Digital SATA 80GB (WD800JD-75MSA3)
      Optical Drive: Sony CD-RW/DVD-ROM (CRX310EE)
      Video: 8MB (Onboard/PEG)
      Sound:
      Peripheral's:
      Integrated NIC
      USB
×