Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Cerastez

[GUIDE] 10.6.8 on a Dell Optiplex GX620

110 posts in this topic

Recommended Posts

Try the whole process again.  When you are finished installing 10.6.3, create a new profile...see the quoted post below.  Run Disk Utility to repair permissions once you have created a new profile.  Best of luck!

 

 

The processor is a Intel ® Pentium ® D Dual Core 2.80GHz. The installation went smoothly and it runs like a dream. It is very fast and has not had any issues.

I also installed on a GX620 with a 3.60GHz Pentium 4. That installation didn't go quite as smoothly. I had to use Nawcom's boot CD instead if #####. And when I had finished the initial installation and was doing the registration/set up process,there were problems. I was able to create a user account, but it froze up and I had to restart before the process was finished. Then it ran slowly, applications froze up often, it just wasn't running well. I was able to fix it by going to the system preferences/accounts and creating a new profile. I made the new account the admin and deleated the original account. It is running fantastically now.

Share this post


Link to post
Share on other sites

With help from guy named iFire, I managed to unpack kernel pkg, put it in root, and os booted ok - I had to unpack legacy_kernel, rename it to chocolate_kernel and put in root of filesystem.

Then i continued installation - ran legacy_kernel.pkg, which updated bootloader, installed audio and network kexts and now everything seems to work fine.

 

Just to make sure, i craeted new, and deleted old user.

iTunes seems to have some problems - it won't start after System Update, i will try to fix permissions and let you know.

 

This is my first meeting with Mac Os, and I like it so far. Thanks !

Share this post


Link to post
Share on other sites

Cerastez, are you still using this computer ?
I am liking this setup very much - it boots blazing fast, apps open fast etc.., BUT

I consider graphic performance bit slow - i can't watch youtube without stutter. Also when minimizing / maximizing app, it lags for a small moment and then squeezes into bottom tray.

Is it simmilar on your ? Or could i improve / tune something ?

Share this post


Link to post
Share on other sites

I'm using this computer right now. If want smooth youtube you have to watch movies via Quicktime using clicktoflash plugin. And yes this GMA card is not to fast so you shouldn't expect very smooth animations.

Share this post


Link to post
Share on other sites

@pabloscotty, i dont care about animations actually. But it basically ruins my experience, because it freezes for a "milisecond" everytime i minimize / maximize.

Is there any benchmark, so we could compare our systems, so i will know whether my system runs at it's max or not ?

Ps: i am running at 1920x1080 60hz

Share this post


Link to post
Share on other sites

How do you enable that driver ?

Also, is there any way to "unpatch" my DSDT ?

here you have driver: https://dl.dropboxusercontent.com/u/2877328/AppleIntelGMA950.kext.zip

you have to install it with any kext installer found on internet. If you don't want to use DSTD just put the dsdt.aml to trash :)

 

here is my geekbench score:

http://browser.primatelabs.com/geekbench2/2469851

Share this post


Link to post
Share on other sites

Hi, THANKS for this guide, I followed it and everything works like a charm, my only question is, my App Store WILL not connect. It says it cannot verify my system. I read around the forum and most people have stated it is because of the MAC address, setting the AppleScript shows right address in terminal, but network settings still shows all 0's... How can I fix this??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  
    • Hello Allan!   I do have ACPIBatteryManager.kext and if i use IntelBacklight then I get stuck on boot with an error along of the lines of "busy timeout, (60s), : 'PEG0'". I have tried to patch the DSDT but failed. If i understand right, ACPIBatteryManager.kext needs DSDT edits to work? same goes for IntelBacklight?   EDIT: I tried to edit my stock DSDT using MacIASL again and i applied the battery patch for Asus Q550LF from @RehabMan Repo! I also applied the AsusFNkey DSDT patch. Now the battery meter pops up when i unplug the laptop. If i plug the charger back in, then the battery meter stays but does not update to show that the charger has been plugged in. Ive attached the DSDT below.. DSDT.aml.zip
    • Unfortunately it still doesn't sleep. Monitor does but not computer
    • go to your applications folder and select midi prefpane try lowering or raising the Khz there.


×