Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
psychoarka

Dell Inspiron N5010 & 10.7.1 various issues

1 post in this topic

Recommended Posts

Hello

 

I recently installed iATKOS 10.7.1 in my Dell Inspiron N5010

My spec :

 

CPU : DualCore Intel Core i5 540M, 2800 MHz (21 x 133)

Motherboard Chipset Intel Ibex Peak-M HM57, Intel Ironlake-M

System Memory 3958 MB (DDR3-1333 DDR3 SDRAM)

PCI Express 2.0 x16: ATI Mobility Radeon HD 4650 (M96)

Audio Adapter ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller

Audio Adapter IDT 92HD81B1X @ Intel Ibex Peak PCH - High Definition Audio Controller

 

IDE Controller

Intel® 5 Series 6 Port SATA AHCI Controller

Storage Controller A0OEW06Y IDE Controller

Disk Drive USBModem Disk USB Device

Disk Drive WDC WD5000BEVT-75A0RT0 (465 GB, IDE)

Optical Drive OLS OTUJ85Y SCSI CdRom Device

Optical Drive PLDS DVD+-RW DS-8A5SH

 

Keyboard Standard PS/2 Keyboard

Mouse HID-compliant mouse

Mouse Synaptics PS/2 Port TouchPad

 

LAN : Realtek 8103

Wireless : DW1501 Wireless-N WLAN Half-Mini Card

 

What works :

Graphics

Audio (voodooHDA)

Keyboard and touchpad (2 finger gestures)

Battery(voodooBattery)

LAN

 

My Problems are:

 

CPU is too much hot always and fan running in full speed

Sleep doesn't work

No possible solution for wireless

cant control the brightness

no 3 and 4 finger gestures in touchpad

function keys not working

i cant find any speedstep for me

ahci controller

and why the two 1333mhz RAM are showing of 800mhz ? I don't get it.

 

i'm booting up with chameleon v2.0 r1393

 

Please give me some hint how to generate the cpu c and p states

i don't have any dsdt and acpi table

i can't get a clue with these two.

 

Sorry for the inconvenience. I know many of my questions are not proper and annoying but i still hope for replies .. i'm a newbie :( and always eager to learn.

 

What else i need to make my Mac OS X stable ?

 

Please help me out :(

Looking forward for early replies. many many thanks in advance. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×