Jump to content
ugokind

[GUIDE] Asus EEE 1001 PX

4 posts in this topic

Recommended Posts

Ok this is a fac simile to older post.. but

 

most of us worked only with older releases.. most of threads suggest to move to 10.6.2 as well as 10.6.3.. because the 1001px is quite different from others!

 

so.. I want to declare I'm able to run 10.6.6.. I worked hard .. for a colleague.. and merged and tested a lot .. before having a good and stable os.

 

the final.. is NO dsdt (never use it or merge it.. )

NetBook installer 0.8.5 (I tested all chameleon until 1785.. no way to have better performances on graphics and ACPI)

trackpad and PS2 STABLE (never load trackpad v 8.0 or you have KP when you surf the net) native

 

I put RALInk PCIe half Wifi Board.. because so hard to run inside wifi.. and the azurware native wifi is soo poor on signal strenght!

 

...

simply:

 

Start USB or DVD Hazard 10.6.6i Snow SETUP

-v arch=i386 cpus=1

 

choose the standard for a netbook.. use Chameleon RC5..

NEVER choose DSDT

choose basic patch for RTC.. (I'll include it in my atachments)

no mod kernel

no atom kernel (I tested most of them without good results)

no hazard voodootssync (because it's corrupted)

 

reboot..

Install NetBook installer 0.8.5

before reboot put my attachment as is

 

repair permissions

 

reboot

 

NO QE/CI but 1024x600 as windows

ok for the rest.. ok dual cpu.. no need for disabler so

DELETE disabler and Nullcpu

Delete (if it exists) the Extensions.mkext in the Extra folder

 

I've patched Appleintelcpupowermanagement so you have better use of Cpu

bye

Share this post


Link to post
Share on other sites
Advertisement

ho creato la pendrive da 8gb usando uni.beast e l'immagine di iatkos l2 poi ho rinominato mach_atom che si trova nella root della pendrive in mach_kernel, e d è bastato avviarlo e installarlo con mota semplicità, l'unica cosa che mi manca è l'audio e il wi-fi...

Share this post


Link to post
Share on other sites

I have this netbook Asus 1001PX.

 

I have tried to install various images: iatkos l2; iatkos s3, always from a USB created with my MacMini Core Solo SnowLeopard. (trying to download the hazard iso now). I also have tried to prepare the USB with OSX86 Tools or NetBookInstaller

 

I can start the USB and boot from it, but only could see a really fast messaging "Read from HFS+ ..." and finally a black screen when I used -v and the logo of aplle without -v. I never could choose a drive to install the OS.

 

I have updated bios, but everything is the same, I also have try to modify different parameters in the bios but also without succes.

 

Does I need to do something special? What I do wrong?

Does I need to change any bios parameters?

Share this post


Link to post
Share on other sites

Hi all i hope u can help me i have asus eeepc 1001px and i have tried all type of hackintoshs and i cant install it i tried with hazard with -v arch=386 cpus=1 and it boots verbose and it says same messenge all time and dont continue booting

SAM Multimedia: read or write failed, SENSE_KEY = 0x03, ASC =0x11, ASCQ=0x06

i burned dvd with 1x because i saw in other forums this error may is from dvd but nothing. Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×