Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

previously working install not booting after gpu went into sleep mode

1 post in this topic

Recommended Posts



this is my first post on here. i had a working iATKOS L2 installation running on the following pc:


asus p5e3 premium wifi @p on w/ Q6600 2.4 GHz


ATI Radeon 5700 HD


everything worked right out of install. i had rebooted several times with no problems.


the asus led monitor went into power saving mode and i had to manually restart the computer because i could not 'wake' it up.


it now freezes at the apple logo on boot.


verbose boot shows a normal startup with no errors of any kind. i have also tried to single user boot and ignore cache boot, but to no avail.


BIOS power settings:

Suspend mode -auto

repost video on s3 resume - disabled

acpi 2.0 support -disabled

acpi apic support - enabled


edit #2

errors found in -v

Pthread support aborts when sync kernel primitives misused

F718x: Fintek: Found unsupported chip ID=0xa0 REVISION=0x23

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.