Jump to content

Snow Leopard install on Asus P8Z68 Deluxe Gen3


super panda
 Share

4 posts in this topic

Recommended Posts

Hey guys! Hope everyone's doing well. So I've come to you all with a dilemma. I've searched all of Google and forums and no one has any answers for me. To start off I'll tell you my build.

 

CPU: i7-2700k

Mobo: Asus P8Z68 DELUXE GEN3

RAM: G. Skill Sniper 8GB (2@4gb)

GPU: EVGA GTX 560 TI

HDD: HITACHI 250GB 3GB/S

 

Okay. So I've tried everything to install Snow Leopard on this board. I've disabled all the On-Board devices that might not be supported, I've tried safe booting, I've tried multiple boot loaders. I get the same error message every single time. I previously had SL working on my last build with a DP55WG board, but since I've upgraded, I'm having nothing but problems here. Thus I've come to this forum hoping that someone can shed some light on my issue. Any tips/suggestions are much appreciated.

 

BTW this is the error I receive:

post-685021-0-69750700-1327234911_thumb.jpg

post-685021-0-63967800-1327234946_thumb.jpg

Link to comment
Share on other sites

Thanks for replying!

 

I used TonyMac's tut. 4GB of ram, unplug everything, set the BIOS accordingly and then I tried different boot loaders like the Gigabyte boot Cd and Andy's boot, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] legacy. Nothing. Tried running with PCIRootUID=1 tried -v and -x and PCIRootUID=2...still can't get passed that screen. I don't see HPET in my BIOS though, have no idea where that is.

  • Like 1
Link to comment
Share on other sites

  • 4 months later...

it might be a little late to help you. but I have SL running on my system.

 

Essentially what I did was follow this guide

 

http://www.insanelymac.com/forum/index.php?showtopic=276238&hl=p8z68%20deluxe&st=0

 

Now I still have a few issues. but here's the story

 

I have initially tried lion, and had most of it working, but no matter what I did I could not get dual displays and full acceleration with my GTX460, it seemed to be one or the other. so then I tried SL and had the same startup issues as you....

 

So what I did was install the hard drive in another machine and installed SL that way. then I updated to 10.6.7 and was able to boot the drive on the new i7 system. Before doing further updates I captured an image of the drive just in case because when I installed 10.6.8 on my G53 laptop it segfaulted....I ended up with the same issue during the 10.6.8 update on this system

 

so i restored the image and then cloned the drive to an external and installed 10.6.8 to the external and ran speedstepper and swapped the drives. its booting now. I also have lan and full display capabilities. bluetooth seems to work though untested. I'm still working on audio, and none of my USB ports work

 

there was probably an easier way to achieve this without swapping drives around like i did, but I can't argue with results. I'm wondering if flashing one of th ebios' in the above guide may have worked around it all though. at this point, I'm not starting over unless I have too

Link to comment
Share on other sites

 Share

×
×
  • Create New...