Jump to content
Sign in to follow this  
Followers 0
unnatixlr8

will my dell vostro 1450 support osx?

2 posts in this topic

Recommended Posts

This is my laptop specs:

 

System Manufacturer Dell Inc. Model Vostro 1450 Total amount of system memory 2.00 GB RAM System type 32-bit operating system Number of processor cores 2 64-bit capable Yes Storage Total size of hard disk(s) 200 GB Disk partition (C:) 113 GB Free (195 GB Total) Disk partition (D:) 4 GB Free (5 GB Total) Media drive (E:) CD/DVD Graphics Display adapter type Intel® HD Graphics Family Total available graphics memory 783 MB Dedicated graphics memory 64 MB Dedicated system memory 0 MB Shared system memory 719 MB Display adapter driver version 8.15.10.2342 Primary monitor resolution 1366x768 DirectX version DirectX 10 Network Network Adapter Bluetooth Device (Personal Area Network) Network Adapter Dell Wireless 1701 802.11b/g/n Network Adapter Realtek PCIe GBE Family Controller Network Adapter Microsoft Virtual WiFi Miniport Adapter

Share this post


Link to post
Share on other sites
Advertisement

Go to google, type your laptop model along with osx86 and look to see if there are guides/threads about installing osx.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Dakdot
      Hello everyone! Last week I received my Broadcom BCM94352Z (model DW1560) from Newegg, installed it into my Dell Inspiron 5558, and I can't get it to work in macOS 10.13.5. I thought that I might have received a knockoff, so I tried it in Linux Mint, and it recognized it as a BCM4352 and worked perfectly! I've tried almost everything I could find online and nothing is working (see below). Any help would be greatly appreciated!
       
      Methods I Tried:
      FakePCIID, FakePCIID_Broadcom_WiFi, BrcmPatchRAM2, BrcmFirmwareRepo
      I've also used AirportBrcmFixup and BrcmFirmwareData when injecting with Clover
      Laptop Specifications (Closest to MacBookAir 17,1, using SMBIOS for MacBook Pro 12,1)
      Intel Core i5-5250U
      Intel HD 6000 Graphics
      8GB RAM
      1 TB Hard Drive
      ALC3234 (apparently equivalent to ALC255 according to the net)
      Originally Intel Wireless, now BCM94352Z
    • By MaLd0n
      First... If you need DSDT edits... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Run it, post files generated in your desktop RunMe.app  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder  CLOVER.zip   --Install Sierra/High Sierra and boot into system!   Post Installation   --Install Clover in HDD/SSD and replace with my folder CLOVER.zip   --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   -DSDT My DSDT DSDT.GA H97M-DS3P MaLd0n.zip   -Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF -HDMI





      -FakeSMC
      https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek -Audio https://github.com/vit9696/AppleALC -LAN https://github.com/Mieze/IntelMausiEthernet   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By Trung_Nguyen
      Hello, I have been a long time with the DSDT.aml and an old BIOS so I decided to go to full hotpatch in order that I could update my BIOS flawlessly
      Most things works now(Audio,Brightness slider,...)except the Bluetooth and the Brightness key(IOWMIFamily)
      The Bluetooth is located on an USB hub and now it said Bluetooth: Not Available and not found in Sysinfo BT sub-page.
      I tried to patch the _Q66 into XQ66 to add the code the notify the driver but it doesn't seem to work. The brightness key no longer work on it own(as I have patch the _OSI). So the last thing to do is patch the _Q66 to receive the signal.
      Thanks all
      Archive.zip
    • By Angelo_
      Ciao ho acquistato questo adattatore wifi in quanto sembrava essere compatibile fino a sierra e mi serve per un altro hackintosh in casa non raggiungibile da ethernet e per il prezzo(circa 20€) era meglio degli edimax da 300mbps solo che sto riscontrando dei problemi nel farlo funzionare, ho installato il kext per l'mtk 7610u da qui 
      e installato con kext wizard(manualmente non dava risultati) per poi installare il software di asus solo che quest ultimo non riesco a farlo funzionare dato che si avvia e compare per poco l'iconcina in alto a destra per poi scomparire e non si apre mai l'utility come su windows, qualcuno ha questa o usb simili e sa come sistemare questo problema? osx mi vede l'esistenza di un wifi ma non mi sembra mi dia modo di connettermici in alcun modo. 
      Grazie


×