Jump to content

8 posts in this topic

Recommended Posts

Está acontecendo uma coisa estranha com meu novo hackintosh.

 

Simplesmente ele só inicia sem instalar kext alguma (somente as padrão). Quando instalo algumas kexts essenciais com o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (EvOReboot, USB 3.0, NullCPUPowerManagement), o sistema dá KP e não funciona mais. As vezes até inicia, mas trava na tela de login.

 

O que consegui funcionando com a instalação não-modificada:

 

- Teclado

- Trackpad

- Vídeo (barra transparente) com MacBookPro8,1

- Gravadora

 

O que não consegui ainda:

 

- Som

- Wi-Fi

- USB (nem 2.0 nem 3.0)

 

O que não testei:

- HDMI

- VGA

- Ethernet

- Leitor de cartão SD

 

O que não tem importância (ao menos por enquanto):

- HDMI

- VGA

- Ethernet

- Leitor de cartão SD

 

Enfim, a situação é essa! O sistema funciona sem as kexts, com as kexts parece dar um problema e o sistema para de funcionar. Não sei se fiz alguma coisa errada, mas para qualquer efeito, minha configuração está aí embaixo.

 

Estou em busca de kexts certas, o sistema está funcionando com quase nada, está muito ruim usá-lo assim. Som, Wi-Fi e USB são coisas que eu preciso ter funcionando, eu uso muito isso.

 

Mais uma coisa: Como eu atualizo para o 10.7.2? Atualizo agora ou quando estiver tudo certo?

 

Obrigado.

Share this post


Link to post
Share on other sites
Advertisement

Mais uma coisa:

 

Ao instalar as kexts do meu notebook, o sistema desanda. Não reinicia nem desliga. Ao clicar em reiniciar ou desligar, a tela fica cinza e depois aparece um KP. Sem falar que agora parou de reconhecer a gráfica, mas reconheceu o USB.

 

Gerei um arquivo BIN pelo AIDA64, será que ajuda?

É uma DSDT, só não sei usá-la no Mac.

acpi_dsdt.zip

Share this post


Link to post
Share on other sites

olá

 

para o wireless tenta esta kext, instalar em s/l/e

 

http://www.osx86.net...y9287.kext.html

 

para a ethernet s/l/e

 

http://www.osx86.net...m_bcm57785.html

 

quanto ao som esse k mostra é o da placa de video

 

não tem + info sobre o som da placa mãe

 

quanto ao video n deves estar a ter QC/CI ?

 

barra translucida ? tens ?

 

k versão do os x lion estás a correr ?

 

intel hd 3000 só tem suporte em 10.7.2

 

se estiveres em 10.7.2 instala esta kext em s/l/e que deves ter a grafica a funcionar a 100%

 

AppleIntelSNBGraphicsFB.kext.zip

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

para o wireless tenta esta kext, instalar em s/l/e

 

http://www.osx86.net...y9287.kext.html

 

para a ethernet s/l/e

 

http://www.osx86.net...m_bcm57785.html

 

quanto ao som esse k mostra é o da placa de video

 

não tem + info sobre o som da placa mãe

 

quanto ao video n deves estar a ter QC/CI ?

 

barra translucida ? tens ?

 

k versão do os x lion estás a correr ?

 

intel hd 3000 só tem suporte em 10.7.2

 

se estiveres em 10.7.2 instala esta kext em s/l/e que deves ter a grafica a funcionar a 100%

 

AppleIntelSNBGraphicsFB.kext.zip

 

bom hack

 

Não sei como obter mais informações da minha placa. O máximo que eu sei é Realtek High Definition Audio, o sistema só descreve assim, não há mais informações. Tinha a barra translúcida mas ela sumiu depois que eu instalei as kexts do meu notebook:

 

AppleACPIPlataform.kext

AppleIntelCPUPowerManagement.kext

AppleIntelCPUPowerManagementClient.kext

FakeSMC.kext

IO80211Family.kext

IONetworkingFamily.kext

VoodooBatery.kext

 

Estou na versão 10.7, e é seguro atualizar para 10.7.2?

Share this post


Link to post
Share on other sites

olá

 

como assim as kext para o teu note ?

 

AppleACPIPlataform.kext

AppleIntelCPUPowerManagement.kext

AppleIntelCPUPowerManagementClient.kext

IO80211Family.kext

IONetworkingFamily.kext

 

essas são todas kext de sistema

 

já lá estão

 

tens de saber o k estás a instalar, e k versões

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

como assim as kext para o teu note ?

 

AppleACPIPlataform.kext

AppleIntelCPUPowerManagement.kext

AppleIntelCPUPowerManagementClient.kext

IO80211Family.kext

IONetworkingFamily.kext

 

essas são todas kext de sistema

 

já lá estão

 

tens de saber o k estás a instalar, e k versões

 

bom hack

Kexts editadas para meu note. Mas eu vou reinstalar o Lion mais uma vez, e instalar as kexts que você colocou. Gerei um dsdt.aml usando o Windows (DSDT Editor), ela é útil para alguma coisa? Tendo essa DSDT eu preciso instalar as kexts ou não?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By End3rPower50
      Hi, is Qualcomm Atheros AR956x compatible with MacOS Mojave 10.14.3?
    • By JhonneR
      Good morning, everyone, I'm sorry if I was wrong in choosing the topic but I need help.
      I have found it extremely difficult to mount a Hackintosh in my acer.
      Setup;
      I5 2430m 2.4 6GB RAM
      Mobo P5we0 - Intel intel Graphics 3000
      At the moment I have not found out what my audio codecs are.
      but I'll leave the link on the motherboard.
      however, my real problem is several.
      I have already used the itakos image, I have already used several images that could be installed normally and that after installing the image I do not have internet via cable or wireless.
      And another, I already looked in other forums and I know that I will be called a donkey in the logical question but I have not been able to install the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or clover to start from the Hard Disk, so I do not know what to do.At the moment I still do not know if there has already been someone who has already installed the High Sierra or just the Sierra in this notebook model and obtained permanent success.
      If anyone can help me, I'll be grateful.
      Installations without success, but with the system already installed in ACER;
      SIERRA
      HIGH SIERRA
      MOJAVE
      All with the same symptom. Starting only by the bootable USB stick and without internet connection via cable and wireless.
      Appreciate ! Acer 5750 Official Page
    • By ucif19
      Hi, First of all, sorry for my English.
      I want to buy a WiFi/bt card for my hackintosh. I want a card that have a native support for MacOS because I need to use Handoff and AirDrop. I saw the card in the link below: anyone could tell me if the card have the requirements I mentioned before?
       
      wifi/bt card  Broadcom 94352Z DW1560: https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.it%2Fulk%2Fitm%2F272204993348
       
      my build
      macos Mojave 10.14.3
      mobo: H170N-WiFi 
      cpu: i5-6500
      gpu: gtx 1060 6gb (not work on Mojave)
      Ram: 16Gb ddr4 2133 MHz
    • By corbrink
      Hi,
      I have the following system:
      - Gigabyte Z370M-D3H M-ATX
      - Core i7-8700K Coffee Lake
      - Gigabyte Radeon RX 560 4GB
      - Crucial Ballistix 16GB DDR4
      - 960 EVO 1TB NVMe SSD
      - 850 EVO 500GB SSD
      - Crucial 500GB SSD
      - The 2 500GB SSD's run in Raid for data storage.
      - Western Digital 3TB HDD - Time machine
      - EFI here (too large to attach): EFI.zip

      Questions:
      1. I have a dual screen running from Radeon card, 1 on DP and 1 on HDMI. The one screen on DP goes randomly blank from time to time. Any ideas?
      2. I've read that the kexts should preferably be installed in /library/extensions. I would like to know what kexts should remain in the EFI. I read that you should install FakeSMC in both locations (EFI and L/E). If I follow this route must I change something in the config.plist?
      3. USB info in System Information (attached does not seem correct. I've followed the changes suggested but I'm not sure if this is the best it can be.
      4. Are there something in the EFI and config.plist I don't need or doing wrong?

      Feedback will be appreciated.


×